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Cutting Composer Introduction 

The Cutting Composer is advanced cutting software. It 
contains many tools for creating and manipulating original 
designs. True Type text can also be used and modified. 
�

�
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Setting up the Cutter 

Installing Cutter Drivers  

When a new cutter is connected the relevant cutter driver 
needs to be installed. From the Design menu choose Cutters 
- Install Cutter.  
    
The following dialog will display:  

 

 
 

The left hand side is a list of cutter manufacturers which are 
supported by ApS-Ethos Cutting software.  
If the manufacturer of your cutter is not contained in the list, 
then one of the generic cutter drivers (available under 
CadCam Technology) may be suitable.  
When a manufacturer is selected the right hand list displays 
the cutters drivers available for that manufacturer.  
Select the cutter driver you wish to install. If this is to be the 
cutter you will use most often, select the Set as Preferred 
Cutter prompt.  
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Select Next and the following dialog will appear showing the 
default settings for that cutter. 
 

 
 
With the exception of the port, these are the standard settings 
for the selected cutter. They should only be changed if you 
wish your cutter to be set up differently to the standard 
settings.  
 
PARAMETERS 
Maximum speed – The maximum speed of the cutter. 
Maximum width - The maximum width according to the 
cutter’s capabilities. 
Maximum length - The maximum cutting length according to 
the cutter’s capabilities. 
 
ATTRIBUTES 
Sheet only - Flatbed cutters with no roll feed. 
Roll only - Roll fed only cutters. 
Sheet and Roll - Flatbed cutters with roll feed. 
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Return to Zero 
Returns the cutting head to its origin after each design has 
been sent. It would normally be preferable to leave this 
checkbox off, as this will leave the cutting head at the end of 
the area cut rather than rolling the material back to the origin. 
Any unused areas of material will still be utilised where 
possible regardless of the position of the cutting head.  
  
Once the settings are correct select Next and the Material 
Effects dialog will display: 

 

 
 
See Creating Material Effects – Page 102  for more 
information on setting up material effects for your cutter.  
Select Finish to complete the installation of your cutter driver.  
�

�

Port Set-up  

The Port Settings can be specified by selecting the Design 
menu – Cutters - Cutter Setup – Select the Setup box on the 
Choose Cutter to Setup form.  
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On the following Cutter Setup form select the Setup box. 
The Communications Setup form will appear.  

 

 
 

The protocols for the port are set on this form.  
Select the correct com port connected to the cutter if using a 
serial connector or if connecting via a USB device select USB.  
 
Once the correct settings have been entered, you should not 
need to change this dialog unless you change the cutter or 
output port used by that cutter.  
If the port is set to FILE, then any data output will not be sent 
to a cutter. It will be written to a file whose default filename is 
OUTPUT.DAT. This is useful during system testing and 
training when no cutter is attached.  
�

�

Setting a Default Cutter  

If more than one cutter driver has been installed, this option 
sets the 'most used' cutter as the preferred cutter. This will 
then be automatically selected when a new material manager 
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is set up.  
To set a default cutter select the Design menu – Cutters - 
Cutter Setup.  
The Choose Cutter to Seup form will appear and the box will 
display a list of the cutter drivers which have been installed. 

 

 
 
Select the cutter you wish to set as the default and then select 
the Set as Default button. An asterisk will appear at the side 
of the selected cutter. This will then become the selected 
cutter when a Material Manager is created.  
This does not however stop you from sending data to other 
cutters, it merely becomes the 'preferred' cutter.  
To change the cutter parameters select Set-up and the Cutter 
Details dialog will appear.  
�

�
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Understanding the Material Manager 

Material Manager  

The Material Manager organises the layout of a design and 
records the material settings that are unique to that material. 
A new Material Manager needs to be set up each time a new 
roll or sheet is loaded onto the cutter.  
  
As long as a Material Manager is set up it will keep in its 
memory the area of the sheet or roll which has been cut into. It 
therefore assumes that you will not change the sheet or roll on 
the cutter until you set up a new Material Manager. Only one 
material manager can be set up for each cutter at any one 
time.  
  
A new Material Manager is set up from the Material Manager 
Properties dialog, this is displayed:  
 

• The first time a design is sent to the cutter.  
• After the New Page Button has been selected on 

the cutter output dialog.  
• If Material Manager Set-up is selected from the 

Output Menu.  
��

The Material Manager Properties form has three tabs.  
  
Device and Material - see Page 15 
Nesting - see Page 16 
Spacing see Page 18 
 �
�
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Device and Material  

The Device and Material tab is used to set up the current 
Material Manager. It determines the cutting area and material 
effects to be used.  
  
The dialog is displayed:  
 

• The first time a design is sent to the cutter.  
• After the New Page Button has been selected on 

the cutter output dialog.  
• If Material Manager Setup is selected from the 

Output menu.  
   

 
 
This tab is used to set the cutting area and material effect.  
  
Manager Name - The purpose of this title is to enable material 
manager files to be saved.   
Device Name - This is where you select the output device to 
be used.  
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Port - This is a reminder of the port to be used. This can only 
be changed from within the 'Cutter Setup' option.  
Width/Length - Where the cutter is capable of 'talkback' these 
values will automatically be read back when the material is 
loaded onto the cutter. Otherwise the values can be entered 
manually.  
Material - This selects the Material (related to the effect 
selected) to be used in the Material Effect. Select from the 
Material Effects list.  
If the effect you want to use is not available in the list, then a 
new one can be created by selecting the Setup button.  
Default Effect - The options available in this list are 
determined by the effects available according to the material 
selected.  
The material and effect displayed as a default can be set in 
this form. Once set this should not need to be altered until the 
type of material, or effect on that material is changed.  
Roll Feed - This is determined when the cutter is originally set 
up. It indicates whether the cutter has roll feed capabilities.  
Reverse Feed - This is used only on FB Laser Cutters with a 
roll feed attachment. It allows the material to be pushed 
backwards, rather than pulled forwards the cutting bed.  
�

�

Nesting  

This tab determines the position of designs when cut on a 
sheet/roll. It also determines the position and cutting order of 
subsequent designs cut on the same sheet/roll. 
 



� ���

 
 

The first setting determines the direction of cut on the first and 
subsequent odd numbered rows.  
The second setting determines the direction of cut on the 
second and subsequent even numbered rows.  
The third setting determines whether the first design is cut 
starting from the bottom of the sheet (nearest the cutting head 
See Figure 1), with subsequent rows cutting above that or from 
the top, with subsequent rows cutting below it (starting at the 
top of the sheet or specified roll area, and working its way back 
down to the bottom of the roll/sheet see Figure 2). 
 
Figure 1 
 
 
 
 
 
 
 
 
 
 

1 2 3 

Settings Used: 
 
Left to Right 
Right to Left 
Above 

6 5 4 
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Figure 2 
 
 
 
 
 
 
�
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Spacing  

The space between each design cut and the offset from the 
edge of the sheet is determined from this tab.  

 

 
 
The two icons on the left of the form determine the gap in 
millimetres between each design sent.  
 

• The first is the gap left between each design cut in 
the x axis  

• The second is the gap left between each design 
cut in the y axis  

  

4 5 6 

1 2 3 

Settings Used: 
 
Left to Right 
Left to Right 
Above 
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The other four icons determine the margin to be allowed on all 
four edges of the material. This margin will be deducted from 
the width and length settings on the Device and Material tab.  
�

�
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Working with Vector Files 

Importing Vector Files  

Vector files can be imported by selecting the Design menu – 
Import – Import Vector Files and then selecting the type of 
file you wish to import.  
    
Alternatively, select the Design menu – New and then Double 
click on the Default box and select either icon from the top 
toolbar: 
 

 - Import Vector Files 
or 
 

 - Import APS Files 
 
Vector files can be imported in any of the following formats:  
 
AI  Adobe Illustrator File Format 
DWG  AutoCAD Drawing File Format  
DXF  AutoCAD Drawing Interchange File Format  
EPS  Encapsulated Postscript File  
HGL  Hewlett Packard Graphics Language  
LOP  APS Drawing File Format  
 
The following dialog will be displayed enabling you to select 
the source, directory/folder and file.  
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Once the file has been selected and the open box clicked, the 
file will be imported. This may take a short time while the 
conversion takes place.  
If the Choose Template box is ticked them the New Design 
Wizard form will appear allowing you to select the Design 
Template that you would like to load. 
If the Choose Template box is not ticked then the Default 
template will be used.   
�

�

Selecting a Vector Outline 

There are various ways of selecting an outline depending 
whether single or multiple outlines are to be chosen.  
 

1. In order to select a single outline, choose the Select 

icon  and point and press at the outline you wish to 
select. This will cause a dashed line box to appear 
around the outline. At this point the selected outline may 
be manipulated as required.   

 
2. In order to select multiple outlines choose the Select 



����

icon  and hold down the Shift key while pointing and 
pressing the left mouse button on each outline to be 
selected. This will cause a dashed line box to appear 
around the multiple outlines selected. At this point the 
selected outlines may be manipulated as required.  

or  

3. Choose the Select icon  and point and press the 
Middle mouse button (if available) on each outline to be 
selected.  

or  

4. Choose the Select icon  and hold down the left 
mouse button and drag a box around all the outlines 
that are to be selected.   

 
5. In order to select all the outlines in a design choose the 

Edit menu - Select All. All the outlines in the design will 
then be instantly selected.  

 
When the required outline/outlines have been selected the 
following keys are active:  
 
Spacebar - This will cause the currently selected outlines to 
flash on screen.  
Shift + Double Click - This will de-select a chosen outline.  
Right Click – This will cause a menu to appear which lists the 
various tools available. Either pick a tool from the menu or 
move the mouse off the menu and: 

 
Right click - This will remove the menu and keep all 
your outlines selected. 

Or 
Left click - This will remove the menu and also deselect 
all the outlines. 
  

�
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Moving a Vector Outline 

In order to move a drawing outline choose the Select icon  
and point and press at the required outline to be moved. If 
more than one outline is to be selected or you are unsure how 
to select an outline see Selecting a Vector Outline – Page 
21.  
 
Corner Boxes - Selecting any corner box will allow the 
selected outline/outlines to be enlarged or reduced in 
proportion.  
Vertical Edge Box - Selecting a vertical edge box will allow 
the selected outline/outlines to be enlarged or reduced in width 
but the height will not alter.  
Horizontal Edge Box - Selecting a horizontal edge box will 
allow the selected outline/outlines to be enlarged or reduced in 
height but the width will not alter.  
Middle Box - Selecting the middle box will allow the selected 
outline/outlines to be moved. 
 
Note - If any outlines are moved incorrectly selecting the Undo 

icon  would undo the edit.  
�

�

Rotating a Vector Outline 

In order to rotate an outline, choose the Select icon  and 
point and press at the required outline to be rotated. If more 
than one outline is to be selected or you are unsure how to 
select an outline see Selecting a Vector Outline – Page 21. 

Select the Rotate icon  or select the Tools menu - Rotate. 
This will then cause all the solid black boxes to change to 
white hollow boxes. Various options are available at this point, 
depending which white box is selected.  
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Corner Boxes - Selecting any corner box will allow the 
selected outlines to be rotated clockwise or anti-clockwise. 
(Pressing and holding CTRL when doing this will cause the 
outlines to be rotated in intervals of 5˚s rather than 1˚s).  
The outline will be rotated around the pivot point (middle box) 
depending where this has been located.  
Horizontal Edge Box - Selecting a horizontal edge box will 
allow the selected outlines to be sheared along the x axis.  
Vertical Edge Box - Selecting a vertical edge box will allow 
the selected outlines to be sheared along the y axis.  
Middle Box - Selecting the middle box will allow the pivot point 
to be moved around which the outline/outlines will be rotated.  
‘N’ Key – This will cause a form to appear allowing you to 
specify the rotation that you require.  
 

 
 
Note - If any outlines were rotated incorrectly, selecting the 

Undo icon  would undo the edit.  
�

�

Deleting a Vector Outline 

In order to delete a drawing outline from a design choose the 
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select icon  and point and press at the outline to be 
deleted. If more than one outline is to be selected or you are 
unsure how to select an outline see Selecting a Vector 
Outline – Page 21. 
 
To delete the selected outlines press the Delete key or select 
the Edit menu - Delete. 
 
Note - If any outlines were deleted accidentally selecting the 

Undo icon  would restore them.  
�
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Cut, Copy, Paste 

In order to cut, copy and paste an outline/outlines, choose the 

select icon  and point and press at the required areas of 
the design that you wish to cut, copy or paste. If more than one 
outline is to be selected or you are unsure how to select an 
outline see Selecting a Vector Outline – Page 21. 
Choose either of the following icons:  
 

 Cut icon - This will remove the selected outlines from 
the current design and temporarily store them ready for 
pasting.  

  Copy icon - This will leave the selected outlines in the 
current design and make a copy of them ready for 
pasting.  
When an outline has been cut or copied, load the 
design that you want to merge with onto the screen. 
Then select the Paste icon.  

  Paste icon. 
 
The merged outlines will then appear in the top left corner of 
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the screen view and will be automatically selected. Select the 
middle box and move the outlines to the required location on 
screen.  
Alternatively there are other Paste options available that can 
be selected from the Edit menu. These allow the pasted 
outlines to be inserted into the design instead of being placed 
at the end of the design.  
 
Paste to End or Insert - When this option is selected the 
outlines being pasted will be occur at the end of the design.  
Paste after Last Selection - Before this option is selected an 
outline should be chosen. When Paste After Last Selection is 
then selected the pasted outlines will occur after the selected 
outline.  
Paste Before Last Selection - Before this option is selected 
an outline should be chosen. When Paste Before Last 
Selection is then selected the pasted outlines will occur before 
the selected outline.  
�

�

Re-Order 

The Re-Order tool will allow you to change the order of any 
vector outlines in a design.  
 
Using the Re-Order Tool 
To use the Re-Order tool select the Edit menu - Re-Order. 
There are 4 different options available.  
 
Re-order to Start - Select the required outlines in the order 
you wish them to appear and select Re-Order to Start. This will 
cause all the chosen outlines to appear at the start of the 
design in the order that you selected them.  
Re-order after First Selection - Select the required outlines in 
the order you wish them to appear and select Re-Order after 
First Selection. This will cause all the chosen outlines to 



� ���

appear after the first selected outline in the order that you 
selected them.  
Re-order before Last Selection - Select the required outlines 
in the order you wish them to appear and select Re-Order 
Before Last Selection. This will cause all the chosen outlines to 
appear before the last selected outline in the order that you 
selected them.  
Re-order to End - Select the required outlines in the order you 
wish them to appear and select Re-Order to End. This will 
cause all the chosen outlines to appear at the end of the 
design in the order that you selected them.  
 
Using the Snap Shot Tool 
To use the Snap Shot tool to re-order select the Views menu – 
Snap Shot. The following 2 icons will appear below the 
design. 
  

 Show Objects - Selecting this icon will display all the 
individual outlines in a design in sequence. 

 

 Show Colours – Selecting this icon will display all the 
colours in the design in sequence. 

 
Right clicking over a frame will cause a menu to appear which 
enables various options (including re-order). 
Alternatively it is possible to adjust the sequence of the 
outlines by pressing the left mouse button over the frame that 
is to be moved and drag and drop it to the desired position.  
 
Note – To update the Snap Shot view when a design has been 

adjusted select the Show Objects icon , and the frames 
will alter accordingly. 
�

�
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Rescale 

The Rescale option is enabled by selecting the Edit menu - 
Rescale.  
It will allow the scale of a design or selected outline to be 
manipulated. If this option is selected then the Rescale form 
will appear.  

�

�

Percentage Rescale - If this is selected then the width (%) 
and height (%) box is activated allowing the design size to be 
altered by percentage increase or decrease.  
If this is not selected then the width (mm) and height (mm) box 
is activated allowing the design size to be altered by mm 
increase or decrease.  
Maintain Aspect Ratio - If this is selected the design will be 
rescaled in proportion. If this is not selected the design will be 
rescaled out of proportion. 
Selected Objects Only - This box will be activated if areas of 
the design are selected before the Rescale option is chosen. 
The rescale operation will then only be performed on these 
selected areas.  
Centre Scale - This allows objects to be rescaled from their 
individual centre points. It is only available when the 
Percentage Rescale box is ticked. If multiple objects are to be 
centre scaled they should be grouped first. Select the sections 
to be grouped and select the Tools menu – Group Selection. 
�

�
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Join Close Vectors 

It is now possible to join vectors which have ends close 
together. This is sometimes useful when dealing with imported 
designs (for example .AI files), or when editing hand drawn 
vectors.  
 
Note – For this tool to work the vectors you wish to join must 
be less than 0.25mm apart and will only join vectors of the 
same colour. Vectors of different colours will not be analysed. 
 
Figure 1 shows a triangle that is made up of 2 vectors. 
 
Figure 1 

 
The end points of each object are very close together but not 
actually closed, as shown in Figure 2. 
 
Figure 2 

 
 
To join the vectors select them and then select the Tools 
menu - Join Close Vectors. The software will then analyse 
the shapes and join them as necessary Figure 3. 
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Figure 3 

 
In this example the shape has now become a single triangle 
shape see Figure 4. 
 
Figure 4 

 
If more than 1 vector is selected then this tool will analyse all 
the shapes and join them together as best as possible. 
 
�

Simple Vector Filter 

This tool allows the points in a vector outline to be filtered. To 
use this feature select the outlines to be filtered followed by the 
Tools menu – Simple Vector Filter. The following Simple 
Vector Filtering form will appear. 
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Deviation Filter (mm) – This filter looks for the error ‘e’ and if 
it is smaller than the measurement set then the points will be 
deleted. 

 
 

Length Filter (mm) – This filter looks for the error ‘e’ and if it is 
less than the measurement set then the points will be deleted. 
 

 
 
�
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Working with Templates 

Templates Overview  

Templates are design platforms which can be very useful 
when a standard layout or background is used. They can 
contain standard data, for instance a background layout which 
will provide guidance with the planning and scaling of a design. 
The data contained in a template can, if you wish, be ignored 
when the design is cut.  
Templates can also contain material effects which will simplify 
assigning effects. Also, if you set up a template containing 
your regularly used effects, you will soon get to know which 
colour relates to each effect and use them as a standard.  
 

 
�

�
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Create a New Template  

To create a new template, import a file and set it up with the 
size, data and material effects which you wish to retain in the 
template. Select the Design menu Save As, then select the 
option Save As Template.  

�

�

�

The Save As dialog will display giving you the opportunity to 
name your template. 
 

�

�

When you select OK the template will be saved ready for 
future use. 
�

�
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User Management 

This option appears in the Tools menu when all designs are 
closed down. When selected, this option will show the user 
management form. 
 

 
 
The Ethos program is initially configured with one administrator 
user System with a default password of Password. To 
change the password, enter the new password required and 
then press Apply. Using this form other users can also be 
configured, for example, by selecting the New box a new user 
can be created. 
 

 
 
Press OK, and enter the other details. 
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Administrator – This level is required to access the user 
management function. 
Operator Level and Maintenance Level – These levels are 
not used by the standard Ethos program (specialist 
applications only). 
Use Private Settings – When creating or modifying a user the 
option to maintain private settings for the user is available. If 
this is configured for a user then all the settings used by that 
user will be accessed from a separate folder e.g. 
ethos\Profiles\Users\Fred (not shared with other users). These 
settings will include cutter settings, cutter materials, screen 
background colour, font sizes, last accessed files etc.  
 
Select Apply to finalise the user details. The next time Ethos is 
run, the new user will appear in the login form. 
 

 
�

�
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Backing Up User Profiles 

All Ethos settings are stored in a profile directory structure in 
.INI files which are easily accessible and straightforward to 
backup and copy. 
 
Structure 
The .INI profiles are all stored under the main Ethos program 
directory in a sub folder called “Profiles”. 
 
Ethos/ Profiles (directory) 
 BOOT.INI 
 Shared Settings (directory) 
 Users (directory) 
    
The main Profiles folder contains a file called BOOT.INI. This 
file is accessed when Ethos runs up, it contains basic 
information to get the program running.  
 
Two subfolders exist below the profiles directory: 
 
1. Shared Settings Directory 
This contains: 
 

SETTINGS.INI (contains all the general program 
settings) 

Cutters (directory, contains all the laser cutter driver 
information, see example below) 

 
Example cutter profile directory 
Cutters 

SETTINGS.INI (settings which apply to all cutters) 
    Flat Bed Laser - FB1500 (directory of installed cutter) 
    SETTINGS.INI (driver information for cutter) 
    Materials (directory) 
   Twill.INI (settings for cutting twill) 
   Leather.INI (settings for cutting leather) 
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Note - The materials directory for a cutter can contain any 
number of named material .INI files.  
 
2. Users Directory 
This directory contains the user profiles from which the Ethos 
login process gets it’s information, for example: 
 
Users 
    1. System (directory, main admin user) 
              PROFILE.INI (contains user login information) 
     

2. Fred (directory, normal user) 
               PROFILE.INI (contains user login information) 

 
3. Susan (directory, normal user) 

               PROFILE.INI (contains user login information) 
 
Note - Any number of users can be created by using the User 
Management function. See the section - User Management. 
 
If a user has been specified to have private settings OFF 
(default) then after the user logs in, the software will access 
the ‘shared settings’ directory for all their program settings. 
 
If a user has been specified to have private settings ON then 
a copy of the shared settings directory is made within the 
users sub folder, from which their settings are accessed 
privately (including cutter drivers and materials).  
 
It is recommended that all User Profiles are backed up on a 
regular basis. 
�

�
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Backing Up Designs 

It is important to back up your designs and database. If they 
are not backed up and your computer has an unrecoverable 
error then you could lose designs and database information. 
Back-ups should also be made before installing any updates of 
the software. 
 
There are many devices available for backing up, such as Zip 
Drive, CD Writer, Tape and Memory Sticks. Please contact 
your local computer supplier for more information. 
  
The two items that need to be backed up are: 
 
Designs Folder – This folder contains your Ethos designs. 
Browser.mdb file – This file contains all the information held 
within the database i.e. Categories and Customers.  
 
These two files are located in: 
C:\Program Files\Ethos 
 
Any other customised files should also be backed-up. 
 
Note - CCT Ltd cannot accept responsibility for any files 
or designs lost as a result of not following the above 
procedure. 
�

�
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Using the Design Browser 

Browser Overview  

The Design Browser is a sophisticated database that can be 
used to store useful information about the designs you save. It 
can also allow designs to be referenced by a variety of 
headings to make searching and retrieving of designs easy. 
For instance, you can list all of the designs for a particular 
customer or job type, together with keeping track of jobs in 
progress.   
 �
�

Adding Designs to the Browser  

To save a design to the browser, select the Save icon or 
choose the Design menu - Save. If a design has been 
previously saved, the design is simply saved to disk with the 
current settings and choices under the same filename.  
If a design has not previously been saved, the 'Design Save 
As' dialog will display. In order to add the design to the 
Browser the Save As New Design in Database option should 
be selected.  

 

 
    
When you select OK the Design Properties dialog will 
appear. This is the database record for the design which you 
are saving. It is here where you will enter all of the relevant 
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information about the design. 
  
There are two tabs at the top of the Design Properties dialog 
as follows:  
General 
Advanced 
  
Once all the relevant information has been entered, select OK 
the Record of Activity form will appear. 

 

 
  
The Record of Activity dialog is an opportunity to enter 
information about the progress or work carried out on the 
design. This can build up a history of all activities related to 
that design. �

General Tab  
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This is where general information about the design can be 
entered as follows:  
  
Design Name - This is the name of the design. The first time 
that the design is saved it is possible to enter a filename of 
your choice. Certain characters may not be used for example / 
\*.~ etc. 
Directory - This is the directory/folder where the design will be 
saved. As standard, designs are saved to the \ethos\designs 
folder. It is not necessary for you to store designs in different 
directories as the browser allows you to search for designs in a 
variety of ways even though they are all in the same directory. 
However, if you do wish to store designs in different 
directories, then the browser can be set up to automatically 
search a range of directories. If you wish to change the 
directory structure where the design will be saved select the 
Change button.  
Reference - This field may be used for adding any reference 
information about the design. For instance a job number or 
customer order number could be entered here. 
Customer - This displays the customer information associated 
with that design. As standard the customer field will read 
Unspecified - If the down arrow next to 'Unspecified' is 
selected a list of previously entered customers will appear from 
which you may choose. If the design is for a new customer 
then the New button should be selected. 
Description - This allows further descriptions/information to be 
added and saved with the design. For example how many 
copies have been cut or how much material has been used. 
 
Selecting OK will save the design and the browser details. A 
Record of Activity dialog will appear.  
  
Selecting Cancel will abort saving and the design will not be 
added to the Browser.  
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Advanced Tab  

The Advanced tab allows you to add more information about 
the design.  
 

 
 
Key Words – This allows any key words to be assigned with 
the design. To use key words to locate a design the Browser 

icon  should be selected, followed by the Design(s) menu 
– Find. 
State - This field can display the current state or progress of 
the design. For more information on Design States see 
Adding a New Design State – Page 46. 
Employee - The name of the employee who saved the design 
can be named here. As a default the name of the employee 
who logged onto the system will be entered.  
Category - The list of categories is built up by you. As a guide, 
this can be used to identify the type of job or materials used.  
Select the category that you wish the design to be saved in. 
New categories can be entered see Adding a New Category 
– Page 43. 
�

�



� ���

Deleting Designs from the Browser 

To delete a design from the Browser select the Browser icon 

, highlight the designs/designs you wish to delete and then 

select the Delete Designs icon . 
 
The following form will appear: 

 

 
    
Select Yes and the record of the design and the design itself 
will be removed from the browser/database.     
Only select Yes on this form if you wish to permanently delete 
the design.  
�

�

Adding a New Category  

In order to add a new category to the Browser, select the 

Browser icon   or select the Design menu - Browser.  
 
Once in the Browser point at the Categories heading and 
single click the Right mouse button, then select New Category 
from the menu that appears. 
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or 
select the Tools menu – New Category. 
  
Using either option will create a new Un-named category. Type 
in the name of the new category and press the right mouse 
button to confirm. This will then place the new category in 
alphabetical order on the list, ready for use.  
�

�

Adding a New Customer  

In order to add a new category to the Browser, select the 

Browser icon   or select the Design menu - Browser.  
 
Once in the Browser point at the Customers heading and 
single click the Right mouse button, then select Edit 
Customers from the menu that appears. 
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Or select the Tools menu - Edit Customers. 
 
The Customer Information form will appear. 

 

 
 

Select the New box, then enter the relevant details of the new 
customer and select the Save box. 
�

�
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Adding a New Design State  

Enter the Browser by either selecting the Browser icon  or 
select the Design menu – Browser. 
 
Once in the Browser select the Tools menu – New - Design 
State.    
 
This will create a new, un-named Design State. Type in the 
name of the new design state for example ‘Quotation’ or 
‘Sampling’ or ‘Production’ and press the right mouse button to 
confirm. This will then place the new Design State in 
alphabetical order on the list, ready for use.  
�

�

Searching for Designs 

Searching Overview  

Designs saved into the Browser can be searched for and 
loaded into the software by any of the following methods:  
 

• Customer 
• Category 

• Industry 

• Design State  
• Keywords 

• Find 
�

�
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Search by Customer  

From within the Browser, double click on ‘Customers’ and an 
alphabetical list of all the customers you have entered will 
appear. Select the customer you wish to view and all of the 
designs assigned to that customer will be listed. 

 

  
 

Note - Any designs which have not been allocated to a 
customer will be listed in the ‘Unspecified’ option in the 
Customers list.  
  
To load a design, double click on the icon/design name.  
�

�

Search by Category  

From within the Browser, double click on ‘Categories’ and an 
alphabetical list of all the categories you have entered will 
appear. Select the category you wish to view and all of the 
designs assigned to that category will be listed.  
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Note - Any designs which have not been allocated to a 
customer will be listed in the ‘Imported Designs’ category.  
  
To load a design, double click on the icon/design name.  
�
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Search by Industry  

The ApS-Ethos suite of software is used in a variety of 
industries, mainly cutting and embroidery. If you use ApS-
Ethos for more than one industry then you can select the 
designs saved in one of those industries.  
  
From within the Browser, double click on ‘Industries’ and an 
alphabetical list of all the industries you have entered will 
appear. Select the industry you wish to view and all of the 
designs assigned to that industry will be listed.  
  
To load a design, double click on the icon/design name. 
 
Note - If the Industries node does not appear in the list then 
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within the Browser select the Tools menu- Options. On the 
following Browser Options form, select the Browser Tree ‘tab’ 
and make sure the Show Industries Node is selected. 
�

�

�

�

Search by Keywords  

Keywords are searched for when using the Find Designs 

 tool. See Finding Designs – Page 49. 
�

�

Search by Design State  

This is either the type of file imported (vector or APS) or the 
stage of production the design has reached. Each time a new 
design is imported the state is allocated according to the type 
of file.  
  
When a design is saved, the Advanced tab on the Design 
Properties form allows you to select a different state from the 
Design State list. After a design has been saved, the Design 
State can be updated by selecting Design menu - Properties. 
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This will display the Design Properties form for that design. 
The Browser information for that design can now be changed.  
 
To search for a design using it’s Design State, from within the 
Browser, double click on ‘Design State’ and an alphabetical 
list of all the Design States you have entered will appear. 
Select the State that you wish to view and all of the designs 
assigned to that Design State will be listed.  
  
To load a design, double click on the icon/design name. 
 
Note - If the Design States node does not appear in the list 
then within the Browser select the Tools menu- Options. On 
the following Browser Options form, select the Browser Tree 
‘tab’ and make sure the Show Designs States Node is 
selected. 
�

�

�

�

Finding Designs 

You can find a design by either the full design name or just 
part of it.  
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From within the Browser select the Find icon . The Find 
Designs form will appear. 

 

 
 

You can find designs by selecting any of the titles on the list 
and entering the relevant reference. When Find is selected all 
of the designs which fall into that category will be listed. 
�

�

Database Management 

It is possible to switch between browser databases. This is 
achieved by firstly closing down any designs and then 

selecting the Browser icon  and then accessing a list of 
active browsers from a drop down list.  
 
Initially the drop down list is not available as it only contains 
one database (your default). To enable, more databases must 
be added to the list. To do this select the Management icon 

 next to the list and the following management form will be 
displayed. 
�
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�

�

New - This icon will allow a new empty database to be 
created. When selected the database properties form will be 
displayed. 
�

�

�

Enter a short name for the database then click on the Browse 
box. 
�

�

�

Next specify the directory and MDB name (to be created) in 
the form shown above and then select Open. 
�
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�

�

Next select the lower Browse box to specify the database 
backup directory (for use with the existing backup facility). Now 
press OK. This will create an empty browser and also a 
‘designs’ sub-directory for the storage of the ISI files. 
�

�

�

Select OK to finish. The new browser is now accessible from 
the drop down list. When you choose a database from this list 
the current database will automatically be closed, and the 
chosen one opened. 
�

Add - This will allow an existing database to be added to the 
list.�

�

�

You must specify a short name for the database. Use the 
Browse box to navigate to the existing MDB file and default 
Designs directory (where new ISI files will be stored), and 
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optionally, the backup directory for the database can also be 
specified. 
�

�

�

Note - This feature is very useful when used with the Ethos 
archive facilities found in the Browser menu – Tools - 
Database Maintenance -Archive Designs option. Older 
designs can be archived to another browser, then the archived 
browser added to the database set list. 
Edit - This allows the details of the selected database to be 
changed. 
Remove - This will remove the selected database from the list. 
 
For more information on Archiving Designs see Archiving 
Designs – Page 54. 
 
Important Note - When switching between databases using 
the drop down list any designs created will be assigned to the 
current selected database. Once you have created a new 
design it is not possible to assign it to another database 
(unless it is re-imported). Therefore care must be taken when 
creating new designs to make sure the correct database is 
active.  
�

�

Archiving Designs 

In order for the Ethos Browser to function effectively we 
recommend keeping the number of designs in the browser 
below 5000. This will aid the smooth retrieval of commonly 
used designs, with older designs archived to CD or a backup 
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type of your choice. 
To make use of the archiving facilities, select the Browser 

icon  followed by the Tools menu - Database 
Maintenance - Archive Designs. This will cause the Ethos 
Browser Archive Wizard form to appear. Follow the on screen 
instructions to create an archived database. 
 
Important Note – This is an Archiving device not a back-up 
device, Designs should be backed up before using this feature. 
     
Archive Type 
You must decide what criteria you will use when you archive 
and whether you want to create a new browser file.  
 
Create new Browser – This causes a new browser to be 
created on the archive drive. This is a useful option to use if 
you wish to compile a CD of designs from your current 
browser. 
Move the files without creating a new Browser - This option 
will cause the designs to be moved without creating a new 
browser.  
 
What Criteria would you like to use?  
Select the type of criteria you would like to use to archive your 
designs.  
 
Date - This is used to specify a range of dates of designs to 
archive.  
Design Name – This allows you to specify a range of names.  
Category and Customer – This allows you to archive designs 
of one or more Category or Customer respectively.  
Folder - This allows you to select all designs in one or more 
folders.  
Archive Everything - is used to archive the whole database to 
a new location. This is a useful option to use if you have 
designs stored in many folders and would like to organise 
them into one physical location.  
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Check to keep Designs in the Current Browser - This option 
should be activated if you do not want to delete the designs 
from the current database. Activate this option if you are 
backing up current designs or if you are compiling a CD but 
still want to access the files from your hard drive. Once you 
have selected the Options you require click Next to proceed. 
The form that next appears will depend on which archive 
criteria was chosen.  
   
Select Date/Design Name  
If you selected Date or Design Name as the criteria to use for 
archiving you will see the Select Date or Select Name Range 
to Archive form.  
These two pages are very similar except that one allows the 
user to select a date range and one allows a selection of name 
ranges. The first choice on each page is to archive a selection 
of designs by date/name. This option is useful if you wish to 
archive the oldest (or most recent) designs in your database. 
The final three options allow you to select a range of 
dates/names to archive. If you select Archive designs between 
two inclusive dates/names then you must select a start and 
end date/name. If you select Archive designs before or after a 
specific date/name then you need only to select one 
date/name using Start Date/Name.  
   
Select Customers/Categories/Folders to Archive 
If you selected customers, categories or folders then this page 
allows you to select the particular customers, categories or 
folders you wish to archive. To select a single item click on it 
using the mouse.  
When you have made your selection click Next. The wizard will 
then archive all the designs that belong to the selected 
customers, categories or folders and the Do Archive Form will 
appear.   
�

�
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Saving Designs 

Saving Designs  

Designs can be saved by selecting either: 
 
Design menu - Save - Used when a design is being saved for 
the first time or if you wish to overwrite an existing design of 
the same name. 
or  
Design menu - Save As – Used when you wish to save the 
design with a new name AS a new design. 
 
If a design is saved for the first time, regardless of which save 
option is chosen, the Design Save As form will appear: 

 

 
    
Once a design has been saved, this dialog will not re-appear if 
the Save option is chosen.  
 �
�

Save as New Design in Database  

This option allows a design to be saved using the Design 
Browser. If the file is being saved for the first time, select 
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Save from the Design menu. On the Design Save As form 
select the 'Save as New Design in Database' option. 
 

 
 
This allows the design to be saved to the Browser. 
�

�

Save as New Design NOT in Database  

This option allows the design to be saved directly to a folder, 
directory or disk without using the Browser. 

 

 
    
Select the ‘Save as New Design NOT in Database’ option 
and the design will simply be saved as a file.  
�

�

Save as Template  

Allows a design to be saved as a template which can then be 
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used as a basis for importing future designs. 
 

 
 
Select the Save as Template button and the following dialog 
will appear:  

 

 
 

  The design can then be saved as a template. 
�

�

Adding New Customers as a Design is being 
Saved  

When designs are saved to the Browser the Design 
Properties form is displayed. Select the New box to add a 
new customer.  
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The Customer Information form will appear.  
 

 
 

Complete the form with your relevant customer information 
and select Save to add the new customer to the customer list.  
  
Select Close to return to the Design Properties dialog. 
�

�
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Design Layout 

Align  

In order to use the Align tools select the objects that are to be 

manipulated and then select the appropriate Align icon   

   
or select the Edit menu – Placement - Align. The following 
variations are available:  
 
Original design with all blocks selected in the order listed e.g. 
The 'First selected' was chosen first, the 'Last selected' was 
chosen last.  

 

 
   

Original design after Align Left icon  has been selected. All 
selected items have been aligned to the left hand edge of the 
item that was selected last.  

 

 
 

Original design after Align Right icon  has been selected. 
All selected items have been aligned to the right hand edge of 
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the item that was selected last.  
 

 
 
Original design with all blocks selected in the order listed e.g. 
The 'First selected' was chosen first, the 'Last selected' was 
chosen last.  

 

 
   

Original design after Align Top icon  has been selected. All 
selected items have been aligned to the top edge of the item 
that was selected last. 
 

 
 

Original design after Align Bottom  icon has been 
selected. All selected items have been aligned to the bottom 
edge of the item that was selected last. 
 



� ���

 
 
Note - Many of the placement tools are only active when more 
than one object has been selected.  
To select more than one object hold down the Shift key when 
selecting.  
�

�

Centre on Last Selection 

In order to use the Centre on Last Selection tools select the 
objects that are to be manipulated and then select the 

appropriate Centre on Last Selection icon   . The 
following variations are available:  
  
Original design with all blocks selected in the order listed e.g. 
'First' was chosen first, the 'Last selected' was chosen last.  

 

 
   

Original design after Centre Selection Horizontally icon  
has been selected. All selected items have been centred 
vertically to the item that was selected last. 
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Original design after Centre Selection Vertically icon  has 
been selected. All selected items have been centred 
horizontally to the item that was selected last. 

 

 
 
Original design with all blocks selected in the order listed e.g. 
The 'Text in a circle' was chosen first, the 'Circle' was chosen 
last. 
 

 
 

Original design after Centre on Last Selection icon  has 
been selected. All selected items have been centred to the 
item that was selected last.  
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�
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Centre 

In order to use the Centre tools select the objects that are to 
be manipulated and then select the appropriate Centre icon 

   
or select the Edit menu – Placement - Centre. The following 
variations are available:  
  
Original design with a block selected.  

 

 
 

Original design after Centre Vertically icon  has been 
selected.  
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Original design after Centre Horizontally icon  has been 
selected. 

 

 
 

Original design after Centre Vertically icon  and Centre 

Horizontally icon  have been selected.  
 

 
�
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Evenly Space 

In order to use the Evenly Space tools select the objects that 
are to be manipulated and then select the appropriate Evenly 
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Space icon   or select the Edit menu - Placement - 
Space. The following variations are available: 
 
Original design with all blocks to be evenly spaced selected. 
  

 
Original design after Evenly Space Vertically icon  has 
been selected.  

 

 
 

Original design with all blocks to be evenly spaced selected.  
 

 
 

Original design after Evenly Space Horizontally icon  has 
been selected.  
 

 
�

�

Join 

In order to use the Join tools select the objects that are to be 
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manipulated and then select the appropriate Join icon   
or select the Edit menu - Placement - Join.  
 
Original design with all blocks to be vertically joined selected.  

 

 
    

Original design after Join Vertically icon  has been 
selected.  

 

 
    
Original design with all blocks to be horizontally joined 
selected.  

 

 
Original design after Join Horizontally icon   has been 
selected.  

����

�

�

�

Flip 

In order to use the Flip (mirror image) tools select the objects 
that are to be manipulated and then select the appropriate Flip 
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icon or select the Edit menu - Placement and choose the 
appropriate Flip option. The following variations are available:  
   
Original design with all blocks selected.  

 

 
 

Original design after Flip Horizontally icon  has been 
selected. 

 

    
�

�

Change Size 

Change Width 
Original design with objects selected. They will be manipulated 
in relation to the last item that was selected.  

 



����

 
   

Original design after Make Same Width icon   has been 
selected. All selected items have been made the same width 
as the item that was selected last.  

 

 
 
Change Height 
Original design with objects selected. They will be manipulated 
in relation to the last item that was selected.  

 

 
   

Original design after Make Same Height icon  has been 
selected. All selected items have been made the same height 
as the item that was selected last.  
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MinMax to Same Size 
 
Original design with objects selected. They will be manipulated 
in relation to the last item that was selected. 

 

 
 

Original design after Make Same Size icon  has been 
selected. All selected items have been made the same size as 
the item that was selected last.  

�

�

�

�
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Cutting 

Cutting a Design  

To send a design to your cutter, select the Output menu - Cut 

Design, alternatively select the Output Design icon  .  
   
Note - If no Material Manager has been set up then the 
Material Manager Properties dialog is displayed which allows 
you to set up a new Material Manager.  
Provided a Material Manager has already been set up for that 
cutter, the Output Setup Details dialog will be displayed.  
   
This is the final stage before your designs are committed 
to the cutter.  
   
There are three tabs on this form: 
  
Material Manager 
Output  
Selection  
�

�



� ���

Material Manager Tab  

The following explains the features of the Material Manger 
form. 
�

�

�

�

Manager - A reminder of the title of the Material Manager 
sheet. 
Device – The Cutter to be used. 
Material – The material to be cut. 
Port – The port connected to te cutter. 
Properties - This will display the Material Manager 
Properties form for information only. You cannot edit this 
dialog from here. 
Send to Cutter - Sends the data directly to the cutter. 
�

�
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Output Tab 
 

 
 
Copies - The number of copies to be cut. If the cutting area on 
the material is not large enough to fit all of the copies, then 
once the area is full, the cutter will automatically be thrown off-
line and a screen prompt will appear requesting you to insert 
new media. This will continue until all of the copies have been 
cut.  
Fill Page - Fills the entire area with as many copies as 
possible. The number of copies cut will be counted and 
displayed on the screen once the cutter has finished.  
Weed Box - Cuts a box around each design or object(s) cut, 
dependant upon the options chosen in the Selection tab.  
Weed Size - The margin allowed between the extents of the 
nesting area and the weed box.  
   



� ���

Mirror - Flips the design over to cut in reverse.  
Rotation - This is a three state button.  
 
Off (no tick)  -  Leaves the orientation of the design as it is 

on screen.  
On (tick) - Rotates the design by 90 degrees.  
Grey (tick) - Leaves ApS-Ethos to determine the most 

economical way to cut.  
   
New Page - This determines whether a new Material Manager 
is used.  
 
Off (no tick) - Continues to use the existing Material 

Manager. Each time a design is sent to the 
cutter, it will be positioned in the next 
available area on the sheet/roll.  

On (tick) - Creates a completely new Material 
Manager and resets the cutter origin to 
zero. If a roll feed mechanism is attached, 
the material will automatically feed on to the 
end of the extents already cut. If no roll feed 
mechanism is attached, then the cutter will 
automatically be taken offline, and wait for a 
new sheet to be loaded.  
The following dialog will display : 
 

 
Grey (tick) - Behaves as 'on' above but does not feed 

the roll or take the cutter off line.  
Feed/Pause - This is determined after the data is sent to the 
cutter.  
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On (tick) - Automatically feeds the material to the end of 

the area after cutting. Or if no roll feed 
mechanism is attached, then the origin will be 
reset to the end of the area already cut.  
 The value put in this box (in millimetres) adds 
that distance to the amount of material to be 
fed after the cutting is finished.  

 
Send to Cutter - Sends the data to the cutter.  
�
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Selection Tab 

If any objects are selected when the Output Design option is 
selected from the Output menu the Selection tab will 
automatically be displayed. 
 

 
 
This enables you to select which areas of the design are to be 
cut and how they are spaced in relation to the entire design 
size on the material.  
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Cut Section 
Design - Cuts the entire design (excluding any objects 
assigned with the 'Don't cut' effect)  
Current Selection - Cuts only the objects in the design which 
have been selected. If no objects are selected, then this option 
will not appear in the list.  
Colour in Selection - Will cut every object the same colour as 
that selected. This option will only appear if the object(s) 
selected are of a single colour.    
Each Object Individually - This button will separate each 
object and cut them individually, thus losing the spacing and 
relationship of the objects to each other, but possibly saving 
material.   
 
Nesting Section  
Cuts Extents - The area to the extents of the objects to be 
cut.  
Data Extents - The area covered by all of the objects in the 
design regardless of whether they are to be cut.  
Design Ext - The area covered by the entire design, allowing 
for margins and areas of the design where no data appears.  
Effect if unassigned - The effect to be used on all data to be 
cut which does not have any effects assigned to it. The effect 
displayed is the default effect selected in the Material 
Manager. This can be changed at this stage to suit data you 
are about to cut.  
Edit Effects - This button will take you to the Material Effects 
setup dialog enabling material effects to be created or edited.  
 
Data Types Section 
Vector Data – Not applicable to Vector Drawing. 
Running/Step Outlines – Not applicable to Vector Drawing. 
Satin Outlines – Not applicable to Vector Drawing. 
Stitch Blocks – Not applicable to Vector Drawing. 
�

�
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Re-Order Cut Path  

This tool allows you to re-order the cutting path or order that 
occurs on a design. This is particularly useful as it minimises 
the cut time, because the movement with no cut jumps is 
reduced. 
To use this feature select the outlines to be re-ordered 
followed by the Edit menu – Re-Order – Re-Order Cut Path.  
The following form will appear. 
 

 
 

If Yes is selected then all the areas selected will be re-ordered.  
�

�

Cutting Estimate Tool  

The Cutting Estimate tool will provide an estimate of the time 
taken and cost of cutting a vector design. Once a cutting 
design has been loaded select the Output menu - Cutting 
Estimate. 
 
A Cutting Estimates form will appear allowing basic values to 
be entered. 
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Settings  
This shows the basic settings from which the timing calculation 
is made. The Cutter, Material and Default Effect should be 
set to match the output when the cut is made (they appear on 
the Device and Material tab of the Material Manager 
Properties form at output time). 
 
If you are cutting a known number of copies then you should 
enter this value into the Copies box. 
 
If you are only cutting a selection of items then you need to 
have selected these items before using this feature and then 
tick the Selected Objects box. 
 
If you are filling a media area with an unknown number of 
copies then you need to tick the Fill Area box. The 2 values 
next to this are the width and height, in mm, of the area to be 



�	��

filled. The default is the maximum bed size of the laser. To 
enquire the current media area of the cutter you will need to 
press the Enquire from Cutter button. The width and height 
values will then show you the new area. Pressing the Max Bed 
Size button will reset these values to the default area.  
Note - If you have reset your media area then you will need to 
delete the previous media manager before pressing the 
Enquire from Cutter button. 
 
Costing Estimates 
This part of the form allows you to set the costing parameters. 
Here you can enter the following: 
 
Set up cost - This is the one off cost of setting up the design. 
 
Material cost - This is in square metres. If you only have a 
square yard cost then multiply it by 1.2. 
 
Running cost per hour - This value should include such costs 
as operator costs, general maintenance of the equipment and 
so on. 
 
When the required values have been entered select the 
Calculate box. Here is an example of some 50mm text. 
 

 
 
Calculation for 100 copies 
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Calculation for a full bed area. 
 

  
�

�

Cut Time - 9 mins 
and 46secs 
 
 
Material cost - 2.91 
Material usage 0.97 
(square metres) 
 
Running cost - 0.81 
 
Total Cost - 11.72 
Cost per copy -
0.117 

Copies - estimated as 
151 
 
Cut time - 14 mins and 
45 secs 
 
Material cost - 4.4 
Material usage 1.47 
(square metres) 
 
Running cost - 1.23 
 
Total Cost - 13.63 
Cost per copy - 0.09 
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Auto Sheet Nesting 

Overview 

The Auto Nesting Option is not a standard feature of the ApS-
Ethos Software it an option that may be added to certain levels 
of the Software. 
 
The Auto Sheet Nesting option allows one or more shapes to 
be fitted, with minimum wastage, to one or more rectangular 
sheets. The results of the nesting program can then be used 
for output to a CCT laser cutter or exported to other file 
formats such as DXF. 

Main Features 

• Uses several passes for quick fit testing through to 
exhaustive fitting. The level of analysis can be 
controlled by choosing one of 4 levels, where level 4 is 
the most comprehensive. 

• Allows sheet size to be specified. 
• Fit-to-sheet option available where the analysis will fill a 

sheet with one shape. 
• Allow the margin between shapes to be specified. 
• Allows parameters for each shape to be set including 

number of copies and rotation limitations. 
• Time out facility which will stop the analysis after a 

specified time, the system will present then best fit so 
far. 

• Good usage threshold above which the analysis will 
stop (for example usage above 95% may be good 
enough so further processing would not be required). 

�

�
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Using the Auto Sheet Nesting Option 

The first step is to load a design shape to be fitted. The option 
can then be found in the Output menu – Nesting – Auto 
Sheet Nesting. 
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When selected a settings form will appear. 
 

 
 
 
 
 
 
Pressing OK will then start the processing. A progress form will 
be displayed showing the analysis being performed. Once the 
process has finished a form is shown with the time taken. 

Level of fitting 1 to 
4. 
 
Mix shapes (only 
relevant when 
more than one 
shape is being 
fitted.) 
Fill sheet option 
 
Stop if this usage 
attained. 
Maximum 
processing time. 
 
Sheet size. 
 
Shape graphic. 
 
Number of copies, 
not used if fill sheet 
option on. 
 
Minimum distance 
between shapes. 
 
Rotation allowed. 
(Use ALL buttons to 
set values for all the 
shapes). 
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Pressing OK will clear this to show the resulting sheet/sheets. 
 

 
 
The sheets created by the process are normal Ethos designs 
and can be edited and saved as normal. Each one is named 
after the original shape design. In this example the original 
shape was called Planner14. 
 

 
 
  
Original shape design name     Sheet No. %Usage on sheet 
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Fitting Multiple Shapes 

The process for fitting multiple shapes is almost the same 
except that the number of shapes required must be specified 
(there is no fill sheet option).  
 

 
 

 
 

Mix shapes is 
generally left on. 
This will fit 
shapes in 
between others 
where possible. 

Navigation 
buttons to move 
from one shape 
to another 
allowing each 
shape’s 
parameters to 
be set. 



� 	��

Dealing with Shapes with Holes Using Glue 
Function 

When a design is loaded (for example from a DXF file) the 
system will treat each outline individually – which is not 
desirable for shapes with holes. To associate a set of outlines, 
to be treated as one shape, the Glue function needs to be 
used this can be found in Output menu – Nesting – Glue 
before the nesting program is used. This will ‘glue’ all the 
selected outlines together forcing the nesting program to treat 
them as one shape. 
 

 
 
Select the main shape and it’s hole (drag a selector box 
around them). 
 

3 separate outlines 
loaded from a DXF 
file. 
 
1 
 
 
2 
 
 
3 
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Next select the Output menu – Nesting - Glue. The 2 outlines 
will then be treated as one object, the smaller outline being the 
hole in the larger one. When the fitting process occurs the 
small circle can be fitted into the larger shape’s hole. 
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Optimising the Fitting Speed Using Rotation 
Control. 

The fitting analysis performed by the process can be very time 
consuming even on high specification PC’s. However steps 
can be taken when setting the fit parameters so that 
unnecessary work is not performed. This can be achieved by 
setting the appropriate rotation limitations on the shapes. Each 
shape can be assigned a rotation parameter which controls the 
way in which it can be rotated to be placed on the sheet. The 
settings are as follows. 
 
Any Angle - The shape can be placed at any angle onto the 
sheet. 
180˚ degrees - The shape can only be placed with no rotation 
or upside down on the sheet (this is useful when considering 
the weave of material when fitting for textile purposes). 
90˚ degrees - The shape can be placed with no rotation or 
with a rotation of 90, 180, and 270 degrees onto the sheet. 
None - The shape cannot be rotated at all. 
 
Below is a guide to the kind of rotation settings which should 
be used when assigning parameters to the shapes.  
 

Circular Shapes 

Circular shapes will not benefit from any kind of rotation when 
fitting. So it is recommended that the rotation setting is set to 
None. 
 



�
��

              
 

Square Shapes 

  
 

These shapes will not benefit from rotation at 90˚ or 180˚ 
degrees. Generally when fitting to a rectangular sheet they 
should be fitted with None or Any Angle (the latter taking 
much more time). 
 

Rectangular Shapes 

  
 
These shapes will not benefit from just 180˚ degrees fitting. 
Generally when fitting to rectangular sheets a 90˚degree 
rotation will produce good results. If processing time is not a 
problem then Any Angle can be used. 
�
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Rectangular-Like Shapes 

 
 
These types of shapes are not regular geometric shapes but 
are close to being rectangular. In these cases the fitting 
process can be speeded up by selecting the 90˚ degrees 
mode. If time is not a factor the Any Angle can be selected. 
They should be classed in the same way as the Rectangular 
Shapes above. 
 
This principle can also be extended to other shapes as shown 
below: 
 

               
      Circular-Like                   Square-Like 

 
To increase the fitting speed even more, and still produce 
good results, some shapes which look highly irregular can still 
be classified so allowing for a rotation mode to be set. 

 

 
Rectangular-Like  
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Multi-Sided Regular Shapes. 

The rotation mode will usually depend on the number of sides 
and how rectangular-like the shape is 
 

None or Any Angle 
 

90˚degrees or Any Angle 

Irregular Shapes 

The best rotation mode for these types of shape will be Any 
Angle. 
 

 
 

Examples 

Example 1 – Textile Shapes 
 
 
 



� 
��

 

4 copies, ANY ANGLE 
(irregular shapes) 

4 copies each, 90˚ 
DEGREES (rectangular-
like) 

16 copies each, 90˚ 
DEGREES, 
(rectangular) 

4 copies each, 90˚ 
DEGREES (rectangular-
like, for speed.) 
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Sheet Size - 1500mm (wide) x 1000mm (height) 
 
Fitting Time – 13mins 15sec. 
 

 
 
 
 

 
 

Usage - 79% 

Usage - 81% 
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Example 2 - Mechanical Parts Example (A) 
The shapes for this example were loaded from a DXF file, the 
Glue tool was then used to associate the outer shapes with 
their holes. 

Usage - 50% 
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10 copies each, 
irregular shapes, ANY 
ANGLE 

10 copies, multi-sided 
regular shape, NONE 
(no rotation for 
speed). 

10 copies each, 
rectangular like, 
90˚DEGREES 

10 copies each, 
squares and circles, 
NONE (no rotation). 
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Sheet Size - 1500mm (wide) x 750mm (height) 
 
Fitting Time – 11mins 30sec. 
 

 
 
Sheet Size - 1000mm (wide) x 500mm (height) 
 
Fitting Time – 12mins 10sec. 
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Example 3 - Mechanical Parts Example (B) 
This example uses the same shapes as Example 2 above 
except the Glue tool has been used to bind shapes together 
which obviously fit inside each other. This will speed up fitting 
and produce a better result. 
 

 
 

10 copies each, 
irregular shapes, 
ANY ANGLE 

10 copies, irregular shape, 
ANY ANGLE. This is 2 shapes, 
one shape placed inside the 
other, then both were selected 
and the Glue function used to 
bind them together. 

10 copies each, 
rectangular-like, 90˚ 
DEGREES 

10 copies, square shape, NONE (no 
rotation). There are 3 shapes here, 
placed inside each other, then all 
were selected and the Glue function 
used to bind them together. 



� 
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Sheet Size - 1500mm (wide) x 750mm (height) 
 
Fitting Time – 8mins 46sec 
 

 
 
Sheet Size - 1000mm (wide) x 500mm (height) 
 
Fitting Time – 5mins 55sec 
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Output 

The Ethos Cutting modules have in-built features which will 
allow the sheets to be directly output to the CadCam 
Technology laser cutters. Each sheet is set up to have the 
default cutting effects available, such as cut-through and 
engrave. All that is required is that the appropriate effect be 
assigned for output – this is simply a case of selecting 
everything and then assigning the right effect. 
 
Alternatively the sheets can be saved as DXF files for use on 
other systems, this option can be found in the Design menu – 
Export. 
 

Hardware Considerations 

All the examples shown in this user guide have been 
performed on an Intel Pentium 4 1.8 GHz with 512mb of RAM.  
This is the baseline recommendation for the nesting feature. 
Slower processors or less RAM will produce much slower 
results. For example an Intel Celeron 800MHz processor is 
considerably slower, taking 2 to 3 times as long to produce the 
same results. 
�

�
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Controlling the Cutter with Material Effects 

Material Effects Overview  

Material effects are used to control the cutter. They can control 
the speed, power and number of passes, and if required, can 
be related to specific materials. Material effects are 
automatically applied to designs as they are cut, unless a 
Material Effect has been assigned.  
'Assigned Material Effects' overrides the default Material 
Effect selected in the Material Manager.  
�

�

Material Effects when using Vinyl Cutters  

When using a vinyl cutter, only the speed and number of 
passes are important. These controls can be used to:  

� Slow down the cutting speed (only possible if the speed 
of your cutter can be controlled by software).  

� Specify areas of the design which are not to be cut, for 
instance vehicle outlines, annotations or dimensions. 
This is achieved by assigning a 'no cut' effect to those 
objects within the design. No cut is simply a material 
effect with no passes.  

  
Material effects can be applied:   
 
At the time of cutting - any objects or designs with no Material 
Effect assigned will automatically use the effect selected on 
the Selection Tab of the Cutting Output form. 

� Directly assigned to the design. This is used when 
different effects are to be assigned to a single design. 
The assigned effects can then be saved with the design 
avoiding the need to re-assign the effects next time the 
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design is cut.  
�
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Material Effects when using FB Laser Cutters  

Material effects are extremely important when cutting materials 
on the FB Laser Cutting System. They control both the quality 
and depth of cut by setting the cutting speed, number of 
passes and power output of the laser. Material effects can be 
assigned to and saved with each design.  
  
Note - If the entire design is to be cut using the same effect, it 
is not necessary to 'assign' effects to that design. All objects in 
each new design are automatically marked with an 
'unassigned' effect. All unassigned data will be cut using the 
effect selected on the Selection Tab of the Cutter Output 
form.  
  
Note - Material effects are specific to each laser cutter. For 
instance, the settings necessary to cut a material on a 25 watt 
system would be quite different to those on a 10 watt.  
�
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Creating Material Effects  

Material effects can be created and edited at any time. They 
are created by selecting the Cutter Setup option from the 
Design menu. Material effects are created for each cutter, 
therefore you must select the cutter from the combo list and 
then select the Effects tab on the Cutter Setup dialog.  
Important Note - If an existing material effect is changed, then 
the new settings will be used on all designs which have 
previously been assigned and saved with that effect.  
�

�

 
 



� ����

Effects  
This form allows materials and related effects to be created 
and edited.  

 

 
 
ApS-Ethos will already contain some standard material effects 
for both vinyl and laser cutters.  
  
Effects can be created by either 'Effect' or 'Material'. For 
instance, you can create or select an effect and then assign it 
to a particular material.  
Alternatively, you can create or select a material and assign an 
'Effect' to it.  
 
The above dialog shows the material 'Paper' to have the 
following effects:  
 
Cut Through  
Engrave  
Kiss Cut  
No Cut  
Raster 
 
When an effect or material is selected from the tree control, all 
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of the corresponding effects are listed in the Effect Details 
table.  
�

�

Creating New Materials  

To create a new Material highlight the Materials title in the 
Effects/Materials tree control and select the New Material 
button. 
 

 
 
A new blank entry will appear under Materials with the flashing 
cursor. Enter a title for your material and when you press 
'enter' the new material will be created.  
Once a new material is created, all of the existing effects will 
automatically be related to that material, using the current 
settings for 'Paper'. It is now possible to edit the effects to the 
correct settings for that material.  
�

�
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Creating New Effects  

To create a new effect, select the material upon which to apply 
the new effect then select the New Effect button. The Edit 
Material Effect form will appear. 
 

 
 
A new entry will appear in that section with a flashing cursor 
for you to enter the title.  
   
The material to which that effect is to be associated can either 
be selected from the material combo list or a new material can 
be created simply by entering the new material title at the top 
of the list.  
   
Number of Passes - When cutting thick or difficult to cut 
materials on the laser cutter it is sometimes necessary for the 
laser to make more than one 'pass'.  
Note - The output from the FB laser systems can vary from 
one cutter to another and therefore there are no firm rules for 
the setting of material effects. The information here is given as 
a guide only.  
Arc Error - All curves are made up of very short straight lines. 
The Arc Error determines the length of those lines. This would 
not normally need to be changed as the default of 25 usually 
gives smooth curves on most material. However, it may be 
beneficial to increase the arc error when cutting thick material 
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in order to achieve a constant velocity between straight lines 
and curves. A constant velocity is desirable if an even depth of 
cut is required.  
Velocity - This is the maximum linear speed at which the laser 
will cut. By reducing the velocity, the depth of cut will be 
increased. The velocity can be increased/decreased in steps 
of 1mm per second. The maximum linear speed of the FB 
laser is 600 mm per second.  
Maximum Power - The maximum power output of the laser 
during cutting. If the cut is too deep, even at maximum speed, 
then reduce the power. Also, if the cut depth is correct but the 
cut edge quality could be improved then try reducing both the 
power and the speed.   
Minimum Power - During cutting, the power of the laser is 
controlled so that the quality of cut remains as constant as 
possible even when the laser is accelerating and decelerating. 
When the laser reaches a very slow speed, for instance on 
very tiny curves, the minimum power setting prevents the 
power from reducing to below zero. This is the minimum power 
output the laser will reach.  
  
Once these dialogs have been accepted, then the Material 
Effects will be saved into that cutter driver.  
�

�

Assigning Effects  

Effects should be assigned whenever more than one effect is 
to be used on a design. For instance you can:  
  
Assign an effect, such as 'no cut' to part of a design. This 
allows that area of the design to use the assigned effect. The 
effect selected on the Selection tab of the Cutter Output 
dialog will be applied to the remainder of the design.  
or  
Assign effects to the entire design, using as many different 
effects as you wish.  
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Any effects assigned to a design will always take priority over 
the effect selected in the Material Manager.  
  
If designs are saved after effects have been assigned, then the 
information regarding assigned effects is also saved.  
 �
�

Assigning an Effect to a Design  

Material Effects are assigned by colour number. Therefore 
when a material effect is assigned all objects in the design with 
that colour number will automatically be assigned with that 
effect.  
  

This option can be selected via the Edit Cut Effects icon  
or by selecting the Tools menu – Edit Cut Effect:  
   
This will display the Cut Effect Palette Editor form. 
  
By selecting the Driver Effect combo a list of installed cutters 
will appear. Select the cutter to be used and the Effects tree 
control will appear in the dialog.  
 
Select effects and then select the effect to be applied. On the 
effect palette section select the colour the effect is to be 
assigned to, then select Set. 
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That colour will then be assigned with the selected effect.  
Once an effect has been assigned to a colour, then all objects 
of that colour will use that effect when cut. When objects are 
selected, the colour and their effect are displayed on the top 
toolbar.    

  
   
Any objects selected which have not been assigned an effect 
will be displayed as 'unassigned'.  
  
Note - All objects with assigned effects will override the default 
effect in the Material Manager.  
  
When designs are saved, the assigned effects are saved with 
them. Effects are saved as ‘ini’ files in the Materials folder 
under each cutter. See Backing Up User Profiles – Page 36. 
�

�
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Printing Designs 

Print Preview 

Choose the Print Preview option from the Design menu. This 
gives an on screen likeness of how the printout will appear.  
�

�

Printing a Design 

To print a design worksheet, either select the  icon or 
choose the Design menu - Print. This will cause the following 
Print form to appear.  

 

 
�

�

��
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Working with Images 

Scanning an Image  

The actual process of scanning will vary according to the 
scanner being used since it will have its own scanning 
software. Consequently it is not possible to advise how each 
scanner may work only how to access the scanning software 
via the Ethos software.  
To scan an image into the design you have created select the 
Image menu - Scan Image. This will display the following 
form. 

 

 
 

To access the scanning software click on the select button or 
double click on the scanner named in the list. In general most 
scanning software will allow you to preview the image you 
have placed under the scanner and then isolate it, crop it and 
adjust it further before producing a final scan. When the final 
scan is completed the design area will return and the cursor 
will be replaced by a small cross on screen.  
 
To place your scanned image into the design, align the cross 
into the top left corner of the design and either: 
1. Single click the left mouse button  
Or  
2. Press and keep your finger on the left mouse button and 
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then move the mouse to reveal a dashed line box. While still 
holding the left mouse button the box can be scaled in 
proportion to the required dimensions either to fit the design 
area created or to a desired scale as displayed at the bottom 
of the screen in millimetres. The release of the left mouse 
button will place the image on screen at the specified scale 
and position.     
 
�

Inserting an Image 

To import an image from another source select the Image 
menu and choose Insert Image. The following dialog will 
appear:  

 

 
 
The following explains the function of each box.  
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Look in - This is where you specify from what source the 
inserted image is to be taken - in this instance the image is 
being taken from a 3½ Floppy Disk.  
Files of Type - This is where you specify the type of image file 
you wish to insert - clicking on the arrow next to the box will 
display the available file types. 
To load the image either double click on the file required or 
single click with the left mouse button to highlight the file and 
then click on the Open button.  
 
To place your scanned image into the design, align the cross 
into the top left corner of the design and either: 
1. Single click the left mouse button  
Or  
2. Press and keep your finger on the left mouse button and 
then move the mouse to reveal a dashed line box. While still 
holding the left mouse button the box can be scaled in 
proportion to the required dimensions either to fit the design 
area created or to a desired scale as displayed at the bottom 
of the screen in millimetres. The release of the left mouse 
button will place the image on screen at the specified scale 
and position.     
  
Drag and Drop an Image 
It is also possible to drag and drop an image (BMP, JPG, TIF) 
directly onto the design. 
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Ethos will receive the image and then display the ‘+’ allowing 
the image to be placed into the design in the standard way. 
�

�

Vectorising Images – Edge Detect 

The Vector Trace and Edge Detect tools found in the Image 
menu – Vector Trace, allow quick and easy vectorisation of 
flat colour images. 
 
To use the Vector Trace option, once an image has been 
loaded/scanned, select the Image menu – Vector Trace, two 
options are available: 
 
Vector Trace 
Edge Detect 
 
Vector Trace 
When selecting Vector Trace a dropper tool will appear 
allowing the user to select the specific areas of the image to be 
converted to Vector data. 
 
Edge Detect 
When selecting Edge Detect the whole image will be 
vectorised automatically. An Image Edge Detect form will 
appear allowing the user control over the ‘vectorisation’ 
process. 
 

 
 
Tolerance - This will determine when a change from one 
colour to another is detected. Having a high tolerance will 
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mean areas of similar colours will not be detected while a low 
tolerance means the ‘vectorisation’ will detect the smallest 
changes in colour to determine the vector edges. 
Preview – If ticked, any changes made using the tolerance 
slider will immediately produce new vectors.  
Black and White – This should be ticked if the image is black 
and white, this will result in faster vectorisation especially on 
large images. 
 
Select Apply to commence the conversion of the Image to 
Vectors. 
 
Original Image 
 

 
 
Final Vectors (original image is hidden) 
 

 
�

�
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Apply Grey Scale 

The Apply Grey Scale tool in the Image menu, will turn a 
colour image into a grey scale image. This is useful when 
processing images to make them more suitable for 
monochrome functions such as edge detect and engraving 
output. 
 

 
 

 
�

�
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Moving an Image 

In order to be able to move an image within the design area it 

is necessary to select it. To do this choose the Select icon  
and click on the image so that it is highlighted with a dashed 
line box. The image can now be moved to its required position.  
 

 
   
To move the image to a new position, select the middle box. 
Holding the left mouse button will cause the image to be 
picked up and as you move your mouse the image will also 
move on screen. Re-locate the image to a new position and 
release the mouse button.  
 
Note - If the dashed line box does not appear it may be that 
the image has been fixed - if so select the Image menu - 
Unfreeze Image. 
�

�

Re-scaling an Image  

In order to be able to re-scale an image within the design area 
it is necessary to select it first. To do this choose the Select 
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icon  and click on the image so that it is highlighted with a 
dashed line box. The image can now be re-scaled to its 
required size. 

 
    
The image can be scaled using any of the external boxes.  
 
Corner Boxes - Selecting any corner box will allow the 
selected image to be enlarged or reduced in proportion.  
Vertical Edge Box - Selecting a vertical edge box will allow 
the selected image to be enlarged or reduced in width but the 
height will not alter.  
Horizontal Edge Box - Selecting a horizontal edge box will 
allow the selected image to be enlarged or reduced in height 
but the width will not alter.  
Middle Box - Selecting the middle box will allow the image to 
be moved. 
    
Note - If the image has previously been frozen it cannot be 
selected for re-scaling, until the Image menu has been 
selected and the Unfreeze option chosen.   
�

�
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Rotating an Image 

In order to rotate an image, choose the Select icon  and 
point and press at the required image. Once the relevant 
image to be rotated has been selected a selector box will 
appear around it.  

At this point select the Rotate icon  (or select the Tools 
menu - Rotate). This will then cause all the solid black boxes 
to change to white empty boxes. Various options are available 
at this point, depending which box is selected. 

 

 
 
Corner Boxes - Selecting any corner box will allow the image 
to be rotated clockwise or anti-clockwise. (Pressing and 
holding CTRL when doing this will cause the image to be 
rotated in intervals of 5˚s rather than 1˚s).  
The image will be rotated around the pivot point (middle box) 
depending where this has been located.  
Horizontal Edge Box - Selecting a horizontal edge box will 
allow the image to be sheared along the x axis.  
Vertical Edge Box - Selecting a vertical edge box will allow 
the image to be sheared along the y axis.  
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Middle Box - Selecting the middle box will allow the pivot point 
to be moved around which the image will be rotated.  
‘N’ Key – This will cause a form to appear allowing you to 
specify the rotation that you require.  
 

 
 

Note – If the image has previously been 'frozen' it cannot be 
selected for rotating/deskewing, until the Image menu - 
Unfreeze is chosen.  
 
Note - If the image is rotated or deskewed too many times it 
may become distorted.  
�
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Deskewing an Image 

Once an image is on screen, if it is not as horizontal as you 
would like it to be it is possible to apply the Deskew tool.  
 
1. Select the Image so that it has a dashed line box around it. 
2. Select the Tools menu – Deskew. 
3. A small cross will appear, move the mouse to the edge that 
you wish to deskew, in this example the top left corner of the 
image. Left click to register a point. See Figure 1. 
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Figure 1�

�

�

4. Move the mouse along the edge of the image you wish to 
deskew (see point 2 on Figure 1) and then left click again to 
register this point. 
5. The image will now be ‘deskewed’ and should appear 
‘level/straight’ on screen. 
�

 

�

 
6. It may be necessary to crop the image and get rid of 
any excess data around the edge of the image. 
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Note – If the image has previously been 'frozen' it cannot be 
selected for rotating/deskewing, until the Image menu - 
Unfreeze is chosen.  
�

�

Deleting an Image 

In order to Delete an Image from a design, choose the Select 

icon , point at the image and press the left mouse button. 
This will cause a selector box to appear around the extents of 
the image. To delete the image press the Delete key. The 
image should then be removed from screen. Or select the Edit 
menu - Delete. 
   
Note - If the image has previously been frozen it cannot be 
selected for deleting until the Image menu has been selected 
and the Unfreeze option chosen.  
 �
�

Freeze/Unfreeze an Image 

Once your image is on screen and you have made any 
required edits or adjustments e.g. to the scale, position or 
appearance, it is necessary to freeze the image into place by 
selecting the Image menu and choosing Freeze Image. This 
ensures that the image is fixed into position and can no longer 
be edited in terms of scale or placement.  
To unfreeze the image select the Image menu and choose 
Unfreeze Image. This will allow you to further edit the image 
or to delete it.  
 �
�

Hide/Show an Image 

While creating a design it is possible to hide any images in the 
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design selecting the Hide Image option from the Image menu. 
This will then allow you to see only the drawing outlines on 
screen.  
To restore the image to the screen select the Show Image 
option from the Image menu.  
 �
�

Cropping an Image 

In order to crop an image, select the Image menu - Crop 
Image. A small cross will then appear on screen in place of the 
cursor arrow. This represents a corner of your crop area i.e. a 
box that will contain the part of the image you wish to retain - 
any area outside the crop box will be removed.  
To crop the image, position the cross where you want to set a 
corner of the crop box, click and hold down the left mouse 
button. Now as you move the mouse a box will appear - drag 
this around the area of the image you wish to keep and once 
the area is isolated release the mouse button. This will cause 
all areas of the image that were outside the box to be 
removed.  
�

�
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Using the Drawing Tools 

Drawing Tools Overview 

Cutting Composer allows you to draw and automatically create 
a number of predefined shapes. The tools can be accessed 
from the left side icons or by selecting the Tools menu - Draw 
and then the appropriate tool. 
 

 Draw Line – see Page 123 

  Draw Bezier – see Page 126 

  Draw Rectangle – see Page 127 

  Draw Circle – see Page 127 

 Draw Ellipse – see Page 128 

  Draw Triangle – see Page 128 

  Draw Polygon – see Page 129 

  Draw Star – see Page 129 
�

�

Draw Line 

Using the Draw Line tool allows you to freehand draw any 
required shape. An image can be loaded for reference or a 
Vector file imported. 

1. In order to draw a shape a design must firstly be 
created or loaded.  

2. When the design is on screen the Draw Line icon  
should be selected.  

3. This will cause the cursor (arrow) to change to a cross.  
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Press the mouse buttons in order to register the path of the 
shape. 
Left mouse click - Registers a line point represented by a 
small hollow box.  
Middle mouse click - Registers a curve point represented by 
a small hollow triangle.  
This is illustrated in the 3 figures below.  
   
Figure 1 

 

 
 

Figure 2  
Point 1 = Left mouse button/Line point  
Point 2 = Middle mouse button/Curve point  
Point 3 = Left mouse button/Line point  
Point 4 = Middle mouse button/Curve point  
Point 5 = Left mouse button/Line point  
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Figure 3  
 

 
 

Note - If you do not have an active middle button on your 
mouse then the alternative keys to use are:  
a. The Delete key which when pressed will input a curve point 
wherever the cross is positioned on screen.  
b. The Ctrl key which when pressed will allow you to input a 
curve point with your left mouse button.  
 
Backspace Key – Removes the last point entered. 
 
Using the Tab key  

1. If the required shape is a closed shape, as in the case 
of Figures 3 and 4, the Tab key can be used to 
automatically close the shape. In Figure 4 the following 
keys would have been pressed.  
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Figure 4  
 

 
 
Point 1 = Left mouse button/Line point  
Point 2 = Middle mouse button/Curve point  
Point 3 = Tab key to automatically close the shape   
�

�

Draw Bezier 

Using the Draw Bezier tool allows you to freehand draw any 
required shape using a Bezier form of input. An image can be 
loaded for reference or a Vector file imported. 

1. In order to draw a shape a design must firstly be 
created or loaded.  

2. When the design is on screen the Draw Bezier icon  
should be selected.  

3. This will cause the cursor (arrow) to change to a cross.  
Press the left mouse button in order to input a bezier point. 
Bezier points should be entered in pairs as this will produce 
the anchor line required to control the curves.  
�

�

 



� ����

Draw Rectangle 

The Draw Rectangle tool allows you to automatically draw a 
four-sided shape of any size or proportion. In order to draw a 
shape: 
 

1. Create/Load a design. 

2.  Select the Draw Rectangle icon . 

3. A cross will appear, this represents the top left hand 
corner of the shape. Single click the mouse to position 
this corner and then drag the mouse to draw the 
required rectangular shape. 

4. Left click the mouse again to confirm the second corner 
point  

Or  
Press the ‘M’ key this will produce the Rescale form 
allowing you to input the exact dimensions of the shape 
required. 

�

�

Draw Circle 

The Draw Circle tool allows you to automatically draw a 
circular shape of any size or proportion. In order to draw a 
shape: 
 

1. Create/Load a design. 
2. Select the Draw Circle icon .  
3. A cross will appear this represents the centre of the 

circle. Single click the mouse to position this point and 
then drag the mouse to draw the required circle.  

4. Left click the mouse again to confirm the size of circle 
Or 

Press the ‘M’ key this will produce the Rescale form 
allowing you to input the exact dimensions of the shape 
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required. 
�

�

Draw Ellipse 

The Draw Ellipse tool allows you to automatically draw an 
elliptical shape of any size or proportion. In order to draw a 
shape: 
 

1. Create/Load a design. 
2. Select the Draw Ellipse icon .  
3. A cross will appear this represents the centre of the 

ellipse. Single click the mouse to position this point and 
then drag the mouse to draw the required ellipse.  

4. Left click the mouse again to confirm the size of the 
ellipse 

Or  
Press the ‘M’ key this will produce the Rescale form 
allowing you to input the exact dimensions of the shape 
required. 

�

�

Draw Triangle 

The Draw Triangle tool allows you to automatically draw a 
triangular shape of any size or proportion. In order to draw a 
shape: 
 

1. Create/Load a design. 
2. Select the Draw Triangle icon .  
3. A cross will appear this represents the left hand corner 

of the triangle. Single click the mouse to position this 
corner, then drag the mouse and left click the second 
corner point.  

4. Left click the mouse again to confirm the size of the 
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triangle 
Or 

Press the ‘M’ key this will produce the Rescale form 
allowing you to input the exact dimensions of the shape 
required. 

�

�

Draw Polygon 

The Draw Polygon tool allows you to automatically draw a 
multi sided shape of any size or proportion. In order to draw a 
shape: 
 

1. Create/Load a design. 
2. Select the Draw Polygon icon .  
3. A cross will appear this represents the centre of the 

polygon. Single click the mouse to position this point, 
then drag the mouse and left click the second corner 
point to determine the size.  

4. Left click the mouse again to confirm the shape of the 
polygon 

Or 
Press the ‘M’ key this will produce the Rescale form 
allowing you to input the exact dimensions of the shape 
required. 

�

�

Draw Star 

The Draw Star tool allows you to automatically draw a star of 
any size or proportion. In order to draw a shape: 
 

1. Create/Load a design. 
2. Select the Draw Star icon .  
3. A cross will appear this represents the centre of the 
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star. Single click the mouse to position this point, then 
drag the mouse and left click the second corner point to 
determine the size.  

4. Left click the mouse again to confirm the shape of the 
star 

Or 
Press the ‘M’ key this will produce the Rescale form 
allowing you to input the exact dimensions of the shape 
required. 

�

�
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Manipulating Drawing Outlines 

Moving a Drawing Outline 

In order to move a drawing outline choose the Select icon  
and point and press at the required outline to be moved. If 
more than one outline is to be selected or you are unsure how 
to select an outline see Selecting a Vector Outline – Page 
21.  
 
Corner Boxes - Selecting any corner box will allow the 
selected outline/outlines to be enlarged or reduced in 
proportion.  
Vertical Edge Box - Selecting a vertical edge box will allow 
the selected outline/outlines to be enlarged or reduced in width 
but the height will not alter.  
Horizontal Edge Box - Selecting a horizontal edge box will 
allow the selected outline/outlines to be enlarged or reduced in 
height but the width will not alter.  
Middle Box - Selecting the middle box will allow the selected 
outline/outlines to be moved. 
 
Note - If any outlines are moved incorrectly selecting the Undo 

icon  would undo the edit.  
 �
�

Rotating a Drawing Outline 

In order to rotate an outline, choose the Select icon  and 
point and press at the required outline to be rotated. If more 
than one outline is to be selected or you are unsure how to 
select an outline see Selecting an Outline.  

Select the Rotate icon  or select the Tools menu - Rotate. 
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This will then cause all the solid black boxes to change to 
white empty boxes. Various options are available at this point, 
depending which white box is selected.  
   
Corner Boxes - Selecting any corner box will allow the 
outline/outlines to be rotated clockwise or anti-clockwise. 
(Pressing and holding CTRL when doing this will cause the 
outline/outlines to be rotated in intervals of 5˚s rather than 1˚s).  
The outline/outlines will be rotated around the pivot point 
(middle box) depending where this has been located.  
Horizontal Edge Box - Selecting a horizontal edge box will 
allow the outline/outlines to be sheared along the x axis.  
Vertical Edge Box - Selecting a vertical edge box will allow 
the outline/outlines to be sheared along the y axis.  
Middle Box - Selecting the middle box will allow the pivot point 
to be moved around which the outline/outlines will be rotated.  
‘N’ Key – This will cause a form to appear allowing you to 
specify the rotation that you require.  
 

 
 
Note - If any outlines are rotated incorrectly, selecting the 

Undo icon  would undo the edit.  
�

�
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Deleting a Drawing Outline 

In order to delete a drawing outline from a design choose the 

Select icon  and point and press at the outline to be 
deleted. If more than one outline is to be selected or you are 
unsure how to select an outline see Selecting an Outline. 
To delete the selected outlines press the Delete key or select 
the Edit menu - Delete. 
 
Note - If any outlines are deleted accidentally selecting the 

Undo icon  would restore them.  
�

�

Cut, Copy and Paste 

In order to cut and paste a drawing outline/outlines, choose the 

Select icon  and point and press at the required areas of 
the design that you wish to cut, copy or paste. If more than one 
outline is to be selected or you are unsure how to select an 
outline see Selecting an Outline. Choose either of the 
following icons:  
 

 Cut icon - This will remove the selected outlines from 
the current design and copy them ready for pasting.  
 

  Copy icon - This will leave the selected outlines in the 
current design and make a copy of them ready for pasting.  
When an outline has been cut or copied, load the design that 
you want to merge with onto the screen. Then select the Paste 
icon.  
 

  Paste icon  
 
The merged outlines will then appear in the top left corner of 
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the screen view and will be automatically selected. Select the 
middle box and move the outlines to the required location on 
screen.  
   
Alternatively there are other Paste options available which can 
be selected from the Edit menu. These allow the pasted 
outlines to be inserted into the design instead of being placed 
at the end of the design.  
 
Paste to End or Insert - When this option is selected the 
outlines being pasted will be occur at the end of the design.  
Paste after Last Selection - Before this option is selected an 
outline should be chosen. When Paste After Last Selection is 
then selected the pasted outlines will occur after the selected 
outline.  
Paste Before Last Selection - Before this option is selected 
an outline should be chosen. When Paste Before Last 
Selection is then selected the pasted outlines will occur before 
the selected outline.  
�

�

Perforate 

The Perforate tool is a specialist feature that allows shapes to 
be copied along vector paths. It enables the user to specify the 
spacing between the copies. 
 
Example 1 – 2 shapes need to be defined, in this case a 
rectangle and a small circle. 

 
Both shapes need to be selected, firstly select the rectangle, 
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then holding down the Shift key, pick the circle. Next select 
the Tools menu – Copy – Perforate the Perforate Settings 
form will appear. 
 

 
 
Start Gap (mm) – This value represents the gap that will occur 
between each shape. 
End Gap (mm) – Not active. 
Colour – This will be the colour of the newly created objects. 
Flip Scans – This setting is used when filling a shape (see 
example 2) and specifies that the copies run left to right then 
right to left when created. 
 
Selecting OK will copy the circles around the rectangle (circles 
are inserted into corners where necessary). 
 

 
 

Example 2 – Using Scan Lines to fill a shape. 
In this example the scan line feature has been used to fill the 
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rectangle. By selecting the scan lines and the circle shape it is 
possible for the Perforate function to place the circles along 
the scan lines, so filling the rectangle. 
 

 
 
Each row of circles runs alternately, left to right, then right to 
left because the Flip Scans in ON. 
�
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Re-Order Drawing Outlines 

The Re-Order tool will allow you to change the order of any 
outlines in a design. To use this tool see Re-Order – Page 26 
or Re-Order Cut Path – Page 78. 
�
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Parallel 

The Parallel tool allows you to generate a parallel line to an 
existing drawing outline. In order to make use of this function:  

1. Point and press with the left mouse button at the outline 
to be paralleled. This will cause a dashed line box to 
appear around the outline.  

2. Select the Parallel icon  or select Tools menu - 
Parallels - Parallel. 
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3. The outline on screen will then be displayed with all the 
input points shown. 

 

 
 
4. Point and press at one of the input points and as the 

mouse is moved a parallel line will appear. The distance 
is displayed at the bottom of the screen. Set the 
distance required and press the left mouse button to 
confirm. Alternatively press the ‘N’ key instead of 
selecting an outline point and input the required parallel 
distance. 

�

�

Fatten/Thicken 

The Fatten and Thicken tools allow you to generate a Border 
to any existing drawing outlines. In order to make use of this 
function:  

1. Point and press with the left mouse button at the outline 
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to be bordered. This will cause a dashed line box to 
appear around the outline.  

2. Select the Tools menu – Parallels - Fatten or Thicken. 
 

  
 
3. The outline on screen will then be displayed with all the 

input points shown. 
 

 
 

4. Point and press at one of the input points and as the 
mouse is moved a border will appear. The width is 
displayed at the bottom of the screen. Set the width 
required and press the left mouse button to confirm. 
Alternatively press the ‘N’ key instead of selecting an 
outline point and input the required border width value.  

 
If the Fatten tool is used then the original outline will be 
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replaced with the new border. 
 
If the Thicken tool is used then a new border will be added in 
addition to the original outline. 
�
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Obi Fill 

The Obi Fill tool allows you to generate concentric outlines to 
any existing drawing outlines. In order to make use of this 
function:  
  

1. Point and press with the left mouse button at the outline 
to be Obi filled. This will cause a dashed line box to 
appear around the outline.  

2. Select the Obi Fill icon  or the Tools menu - 
Parallels - Obi Fill. 

 

           
 

3. The outline on screen will then be displayed with all the 
input points shown. 
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4. Point and press at one of the input points and as the 
mouse is moved a parallel outline will appear. The 
distance is displayed at the bottom of the screen and 
represents the distance between each concentric 
shape. Set the distance required and press the left 
mouse button to confirm. Alternatively press the ‘N’ key 
instead of selecting an outline point and input the 
required distance value. 

Note – This tool will only work on Closed shapes.  
�
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Outline Selected 

The Outline Selected tool allows you to generate parallel lines 
to multiple drawing outlines. In order to make use of this 
function: 

1. Using the Shift key and left mouse button select the 
shapes you wish to outline.  

2. Select the Outline Selected icon  or select Tools 
menu – Parallels - Outline Selected. 

3. The outline on screen will then be displayed with all the 
input points shown.  

4. Point and press at one of the input points and as the 
mouse is moved parallel lines will appear. The distance 
is displayed at the bottom of the screen. Set the 
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distance required and press the left mouse button to 
confirm. Alternatively press the ‘N’ key instead of 
selecting an outline point and input the required parallel 
distance. 

�

�

Merge Outline Selected 

The Merge Outline Selected tool allows you to generate 
parallel lines to multiple drawing outlines and merge the 
parallels at the point of overlap. In order to make use of this 
function: 
  

1. Using the Shift key and left mouse button select the 
shapes you wish to outline.  

2. Select the Merge Outline Selected icon  or select 
Tools menu - Parallels - Merge Outline Selected. 

3. The outline on screen will then be displayed with all the 
input points shown.  

4. Point and press at one of the input points and as the 
mouse is moved parallel lines will appear. The distance 
is displayed at the bottom of the screen. Set the 
distance required and press the left mouse button to 
confirm. Alternatively press the ‘N’ key instead of 
selecting an outline point and input the required parallel 
distance.  

Note – This tool will only work on Closed shapes.  
�

�

Merge 

The Merge tool allows you to select multiple drawing outlines 
and merge them together at the point of overlap. In order to 
make use of this function:  
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1. Using the Shift key and left mouse button select the 
shapes you wish to merge.  

2. Select the Merge icon . The selected outlines will be 
merged into a single shape. 

   
Note - The selected outlines must overlap for the Merge facility 
to work.  
Note – This tool will only work on Closed shapes.  
�
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Overlap 

The Overlap tool allows you to select two drawing outlines and 
overlap them at a user defined width. In order to make use of 
this function: 
  

1. Using the Shift key and left mouse button select the two 
shapes in the order you wish them to overlap.  

2. Select the Overlap icon .  
3. A Parallel Distance form will appear. Input the required 

amount of overlap. 
4. The selected outlines will be overlapped. This means 

that the first selected shape will be altered in relation to 
the second selected shape and overlapped at the 
defined distance. 

   
Note - The selected outlines must already overlap for the 
Overlap facility to work. 
Note – This tool will only work on Closed shapes.  
 �
�

Hatching 

The Hatching tool allows new and exciting vector fill patterns to 
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be created, it allows one shape to be filled with another shape. 
The 2nd shape is automatically clipped to fit inside the first. 
 
Examples 

 
 

 
 

 
 

Two shapes are required to perform the function, a major 
shape and a minor shape. These shapes can be imported from 
vector files, or created as Drawing Outlines 
 
 Major Shape     Minor Shape 

 
To generate hatching fills firstly select the major shape, then 
press and hold the Shift key and select the minor shape. Next 



�����

select the Tools menu – Hatching – Open Vectors or Closed 
Vectors. (Both the Open Vectors and the Closed Vectors tools 
work in the same way but the results of the fill are slightly 
different.) You will now see that the cursor becomes a copy of 
the minor shape and can be move around the screen. Place 
the minor shape somewhere in the major shape by single 
clicking. See Figure 1. 
 
Figure 1 

 
 

Then you will be requested for the placement of a second 
minor shape, place this next to the first shape (by a single 
click) to form the start of a row (the row does not need to be 
horizontal, it can be at an angle) see Figure 2. 
 
Figure 2 

 
 

Finally you will be requested to place a 3rd minor shape below 
the first minor shape (by a single click) to form the start of a 
column see Figure 3. 
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Figure 3 

 
 

Using these 3 shape placements the system will then calculate 
the rows and columns of minor shapes and place them inside 
the major shape, at the edge of the major shape the minor 
shape will be clipped to stay within it see Figure 4. 
 
Figure 4 

 
 
Open and Closed Hatching 
The hatching tool operates in 2 modes, Open Vectors (as 
shown in Figure 4) and Closed Vectors. If the closed version 
is used then the minor shapes will be closed when they are 
clipped at the edge. 
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Open Vectors (clipped minor shape is incomplete) 
 

 
 
Closed Vectors (extra points are added to the minor shape to 
close it). 
 

 
 
The Open Vectors option is useful if you wish to minimise the 
amount of vectors at the edge of the shape. The Closed 
Vectors option is useful as it helps define the original major 
shape, see Figure 5. 
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Figure 5 

 
 

The generated shapes are normal vector objects and can be 
used for drawing purposes as well as output for the laser 
cutting systems. 
�
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Vector Slice 

It is possible to split vector shapes by placing slice lines across 
an outlines. To use the slice tool, select the outline/outlines to 
be sliced. Then select the Tool menu - Vector Slice. The 
cursor will now change to a small knife cursor. To slice the 
outline, simply click point pairs across the shape (click once 
then move the mouse to create a line, click again to place the 
line). The lines represent where the slice/slices will occur. 
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Figure 1 

�

Press the right-mouse button to exit from the tool. The shape 
will then be split up (the split parts in Figure 2 have been 
moved apart for clarity). 
 
Figure 2 
�

�

This feature is particularly useful for changing the colour or 
cutting effect of part of a shape. 
�

�

Generate Scan Lines 

To use the Generate Scan Lines tool select an outline/outlines 
followed by the Tool menu - Generate Scan Lines. 
�

�
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Set the details as required and the appropriate scan lines will 
be generated for the selected outline/outlines. 
�

�

Engraving Properties 

It is possible to specify engraving settings for a design (without 
it being necessary to switch to the LMS engraving module).  
 
Figure 1 
 

 
 
Properties can be assigned to individual objects without the 
need to create extra complex engraving data by selecting the 

Edit Properties icon . 
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Engraving Properties ‘tab’ 
To enable an image for engraving the Enable Engraving box 
should be ticked. 
 
Scan Line Resolution - This is the distance between the laser 
lines as it scans back and forth across the image. A setting of 
0.2 will give a good definition, higher values will produce a 
lined appearance (less dense coverage). 
White Space - This setting is the overrun value added to 
either end of the scan lines to allow the laser head to 
accelerate to the correct speed before laser firing begins. In 
most cases 10mm is adequate. In the future, if the laser head 
speed is increased this value may also need to be increased. 
Vertical – This setting should usually be left ON. This setting 
dictates whether the engraving is made by up and down 
motions or side to side. For laser machines other than the 400 
series, the engraving motion is more efficient in the vertical 
axis.  
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Grey Levels - This setting is used at output time and indicates 
the colour reduction to be applied to the grey scale image. For 
example the default of 64 will produce upto 64 different laser 
power levels, while 16 will only produce upto 16. The value 
you choose will be dependent on the image you are engraving 
(photos may require 64 greys while a flat colour clip art may 
only require 16). A lower value can significantly reduce the 
amount of data sent to the laser machine, and, depending on 
the image, may not have a significant effect on the engraving 
results. 
Negative - This setting is usually OFF, but when engraving on 
dark materials (such as denim) should be set to ON to invert 
the colours of an image. 
Power Contrast - This setting is an output parameter which 
will process the laser powers used by the image to enhance 
the final engraving results. Usually on tonal images the “high” 
value gives excellent results but you may find that you will 
need to drop this value down for more flat colour images which 
use less colours. 
Fill Colour and Use Images - These are not used in this case 
and should be left as they are  for further information see 
Engraving Vectors – Page 153 . 
 
In this example the default settings are adequate and the 
Enable Engraving box is ticked. 
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Select Apply to assign these settings to the image. If you have 
imported a colour image then it will be automatically converted 
to a 256 grey scale image when the settings are applied.  
 
When the design is sent to the Laser by selecting the Output 
Design icon   the software will create or use the laser 
effect called ‘Raster’ to determine the minimum and maximum 
powers to be used on the grey colours. The default powers for 
this effect are 5% and 20%. If you find this does not give you 
the correct results then you should edit the effect in the normal 
manner and change the powers accordingly. 
 

 
�

�
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Engraving Vectors 

Using the same engraving properties it is also possible to 
engrave-fill closed vectors and text.  
 

 
 
This example shows some text underlined with a thin vector 
rectangle. The colour of these objects has been set to ‘No-
Cut’ to avoid them being cut out by the laser (although you 
can engrave & cut if you wish). 
 

 
 

Select both objects and then select the Edit Properties icon 
. Next select the Engraving Properties tab and enable the 

engraving option, then press Apply.  
 

 
 
When the design is sent to the Laser the objects will be 
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engrave-filled with ‘colour 1’ which is the maximum power from 
the ‘Raster’ effect. The intensity of the engrave fill can be 
controlled by using the grey levels in the ‘Fill Colour’ drop 
down list, for example a grey level of 128 will give a lighter 
result halfway between black and white (each object can have 
it’s own fill colour). 
 
 

 
�
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Vector Fills Using Glued Objects 

To create holes or reverse the way vectors are engraved it is 
possible to engrave glued vector objects see Figure 1. 
�

Figure 1 

 
 
In Figure 2 we have 2 objects, some text inside a circle. If the 
engraving properties are applied to these unrelated objects 
then they will be engraved individually. This would give this 
type of result (incorrect). 
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Figure 2 

 
 
To correct this, the objects need to be associated by gluing 
them. First select the objects, then select the Output menu – 
Nesting - Glue. 
 
The result will be a single object. When the engraving 
properties are applied to this glued object the engrave-fill will 
give a much more appropriate result. 
 

 
�
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Filling Vectors Using Background Images 

It is also possible to create engraving fills for vectors which use 
the images in the background. See Figure 1. 
 



�����

Figure 1 

 
 
Firstly the image is converted to grey scale via the Image 
menu – Apply Grey Scale and some text added (with a No-
Cut colour) and placed over the image. 
 

 
 

The text is selected and then the Edit Properties icon  
highlighted. 
 
On the following form the Engraving Properties tab should be 
selected and the Enable Engraving and Use Images boxes 
ticked. Select the Apply box to assign the settings. 
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When the design is cut the vector text will be engraved-filled 
with the background image (only the parts of the image within 
the text will be engraved). 
 

 
�
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Dashed Lines on Laser Output 

It is possible to produce dashed lines on an outline with the 
flatbed laser machines. First draw a circle in a blank laser 
design. 
 

 
 

Select the circle and then press the Edit Properties icon . 
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On the Vector Drawing tab tick the Enable Settings box. 
Then from the Line Style drop down list select Dashed. Then 
select the Apply box.  
 

 
 
Next select the Vector Output Properties tab. 
 

 
 
This form defines the dashed line size for the laser output, the 
dash length and the gap between the dashes. In this example 
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a dash length of 2mm with a gap of 1mm was used (the Apply 
box must be selected). 
 

 
 
Note - In most cases Continuous Mode should be left on, this 
will give the most efficient pulsed laser output. 
 

 
 
You will now see that the circle is drawn as dashed (to 
represent the laser output). When the circle is cut it will be 
output as a series of 2mm lines with a 1mm gap between each 
one. This feature is obviously useful for producing laser cut 
shapes which are perforated or include perforated sections. 
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Flatbed Laser Hardware Notes 
To be able to use the engraving and dashed lines features 
shown above the flatbed laser machine will require at least a 
Mark II control board. These were fitted as standard after 
2004. 
 
For the dashed lines feature the laser machine must have at 
least firmware version 17g (file LaserFB17g.abs). This 
firmware is available from the Support directory on the Ethos 
software CD. 
 
If you have any questions, please contact your distributor. 
�
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Add Laser Tails 

This tool allows Laser Tails to be added to an outline. 
This is particularly useful when the material being cut out is 
sensitive and shows a mark at the start of the design. When a 
laser tail has been applied the laser will begin at the start of 
the laser tail and then the cut shape should not show the 
visible start of the cut.  
 
To use this feature select the outlines to edited followed by the 
Tools menu – Specials – Add Laser Tails. The following 
form will appear. 
 

 
 

If Yes is chosen then the selected outlines will have tails 
added to them, see Figures 1 & 2. 
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Figure 1 – Original Outline 
 

 
Figure 2 – Outline after Laser Tails have been added 

�

�

�
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Manipulating Drawing Outline Points 

Selecting Outline Points 

There are two types of point which can be selected depending 
on the type of outline that has been created. To activate the 
points for editing purposes either: 

1. Select the outline and then select the Select Vector 

Points icon  or the Select Bezier Points icon   
Or  

2. Double click on the outline.  
Once the points of the outline are displayed single or multiple 
points can be selected for editing.  
   
Selecting Single Points  

1. Position the cursor arrow over the centre of the required 
point and click the left mouse button. The chosen point 
should now be filled in black.  

   
Selecting Multiple Points  

1. Hold down the Shift key and point and click at the 
required points - the points should fill in black when 
selected.  

or  
2. Hold down the left mouse button and drag a box around 

all the points that are to be selected.  
 
Arrow Markers 
 
It is possible to apply Marks to an outline shape via the Views 
menu – Options – Marks. This will cause all the points on a 
shape to be marked until the feature is turned off. This feature 
also displays an arrow on each outline that indicates the start 
point and the direction that the outline was drawn and 
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therefore in which direction the shape would be cut. 
�
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Moving Outline Points 

To move a point the required point should first be selected - 
see Selecting Outline Points. 
Once the points have been chosen, position the cursor arrow 
over a point, click and keep the left mouse button pressed 
down. A four way directional arrow should now appear on 
screen. Keeping the left mouse button pressed down move the 
mouse - as you move the mouse you will see the position of 
the point/points changing. Place the points in the required 
position and release the mouse button.  
 
Note - If the point/points have been moved incorrectly clicking 

the Undo icon  will restore them to their previous position.  
�
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Deleting Outline Points 

To delete a point the required point should first be selected - 
see Selecting Outline Points. 
Once the relevant point has been chosen press the Delete key  
or select the Point menu - Delete.  
 
Note - If the point/points have been wrongly deleted clicking 

the Undo icon  will restore them.  
 �
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Inserting Outline Points 

To insert a point the point you wish to insert before should first 
be selected - see Selecting Outline Points. Once the relevant 
point is selected press the Insert key or select the Point menu 
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- Insert. A rubber band line will now appear on screen 
attaching you between your chosen point and the point 
preceding it. The cross on the rubber band line allows you to 
position the point you wish to insert. Pressing the left mouse 
button when this cross is in position will insert a line point 
represented by a square. To insert a curve point, represented 
by a triangle you have the following options:  

1. If your middle mouse button is active place the cross in 
the desired position and press it - a curve point should 
appear.  

2. Place the cross in the required position, hold down the 
Ctrl key and click the left mouse button to input the 
point.  

3. Place the cross in the required position for the point and 
press the Delete key - this will input a curve point at the 
specified position.  

Note - This function will only work with Vector points. 
 
Note – Applying Marks to an outline via the Views menu - 
Options- Marks tool is useful when inserting points as you 
can identify the insert position more easily. 
 �
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Adding Outline Points 

To add a point, a point on the outline to which you wish to add 
should first be selected - see Selecting Outline Points. Any 
point can be selected - it is not necessary to select the final 
point of the outline.  
Once a point is selected press the Add key (+) or select the 
Point menu - Add. A rubber band line will now appear on 
screen attaching you to last point of the chosen outline. The 
cross on the rubber band line allows you to position the point 
you wish to add. Pressing the left mouse button when this 
cross is in position will add a line point represented by a 
square. To add a curve point, represented by a triangle you 
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have the following options:  
1. If your middle mouse button is active place the cross in 

the desired position and press it - a curve point should 
appear.  

2. Place the cross in the required position, hold down the 
Ctrl key and click the left mouse button to input the 
point.  

3. Place the cross in the required position for the point and 
press the Delete key - this will add a curve point at the 
specified position.  

Note - This function will only work with Vector points. If the 
point/points have been wrongly added clicking the Undo icon 

 will remove them.  
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Toggling Outline Points 

To change a line point to a curve point and vice-versa the 
relevant point should first be selected - see Selecting Outline 
Points.  A square represents a line point, a triangle a curve 
point.  
When the point has been chosen, position the cursor arrow 
over the point and double click the left mouse button. The 
selected point will now change to the opposite point type i.e. if 
it was a line point it will now be a curve, and if it was originally 
a curve point it will now be a line point. Alternatively select the 
point, choose the Point menu - Curve Toggle.  
 
Note - If a point has been wrongly changed clicking the Undo 

icon  will return it to its previous state. Alternatively you can 
double click the point again.  
�

�
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Splitting Outline Points 

By using the Split tool a single drawing outline can be 
separated into multiple outlines. 
To split an outline the relevant point should first be selected - 
see Selecting Outline Points. When the point has been 
chosen select the Point menu - Split. This will cause the 
drawing outline to be separated at this point. 
 
Note - If a point has been wrongly split clicking the Undo icon 

 will return it to its previous state.  
�
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Round Corners 

The Round Corners tool will allow any sharp corner or line 
point to be rounded. 
To round a corner the relevant point/points should first be 
selected (if all 4 corners on a rectangle are to be rounded, all 4 
corner points may be selected at once) - see Selecting 
Outline Points – Page 162. When the point/points have been 
chosen select the Point menu - Round Corners. This will 
cause a Round Corners form to appear. Set the required 
Curve Radius and click OK. 
 
Note - If a point has been wrongly changed clicking the Undo 

icon  will return it to its previous state.  
�
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Reverse Points 

Using the Reverse Points tool it is possible to Reverse the 
point order of an outline, this is particularly useful for 
controlling the direction of the cut. To use the tool select the 
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outline/outlines to be edited and then select the  
Point menu – Reverse. The order that each point occurs will 
then be reversed.  
 
Note – If the Views menu – Options – Marks tool is applied 
then directional markers will be displayed on screen showing 
the direction of the points. 
�
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Move Start 

The Move Start tool will allow the start point on an outline to be 
moved allowing the user to specify where the cut will begin. 
To move the Start Point on an outline the relevant point should 
first be selected see Selecting Outline Points – Page 162. 
When the point has been chosen select the Point menu – 
Move Start. 
 
Note – The Start point on each shape is defined by a ‘double 
box’ if a line point or a ‘double triangle’ if a curve point. 
�

�
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Text 

Creating Text 

In order to create any text a design must first be active on 
screen. To do this either:  
a. Load an existing design 
b. Create a new design.  

Once a design exists on screen select the Text icon  and 
choose the required, height, and justification. The font list will 
display any True Type fonts that may be installed on your 
computer.  
  
Most of the icons that relate to creating text are located in the 
second horizontal icon bar. These options may either be 
altered before you begin typing in the text or after it has been 
entered on screen. An explanation of each tool is found below:  
 
  

 Font Field - This is the Lettering style 
that will apply to any letters. A full list of all your available fonts 
will appear if you select the down arrow next to the selected 
lettering style.  
 

 Size Field - This is the size in mm that will apply to 
any letters. A list of available heights will appear if you select 
the down arrow next to the currently selected height. 
Alternatively you may type in the height of your choice.  
 

 Offset Field - This is the offset figure that will apply to 
any letters. This will allow the selected text to appear above or 
below the original input line.  
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 Spacing Field - This is the spacing figure that will 
apply to any letters. This will allow you to specify any specific 
spacing you require between two or more letters.  
 

 Bold Icon - This allows the text to be boldened. You may 
do this either before or after you have created the text.  
 

 Italics Icon - This allows the text to be italicised. You may 
do this either before or after you have created the text.  
 

 Left Justification - This allows you to specify the text to 
be left justified. You may do this either before or after you have 
created the text.  
 

 Centre Justification - This allows you to specify the text 
to be centre justified. You may do this either before or after 
you have created the text.  
 

 Right Justification - This allows you to specify the text to 
be right justified. You may do this either before or after you 
have created the text.  
 

 Line Text 
 

 Arc Text 
 

 Spline Text 
 

 Circle Text 
  
Once the required settings have been chosen you will be 
ready to enter the text. The text will appear on screen as you 



�����

type. You may swap between upper and lower case letters as 
required. In order to change any of the settings on the text 
after you have typed it, you need to make sure that the text is 
still active.  
To make the text active after you have quit the text option 

select the Text icon  and point and press at one of the 
letters. This will cause the input line underneath the text to 
appear. At this point you could continue typing or highlight any 
of the letters that you wish to manipulate. To highlight them 
either:  

1. Place the arrow over the first letter and press and hold 
down the left mouse button. As you then swipe the 
mouse over the letters a black box will appear over 
them. The black box indicates which letters you have 
selected to alter.  

Or  
2. Double click the mouse when it is located over any 

letter in the line and this will cause all the letters on the 
line to be selected. 

3.  

 
 
When you have chosen the required letters, select the 
changes that you wish to apply, i.e. height, letter style, 
colour etc.   

�

�
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Line Text 

In order to create any text a design must first be active on 
screen. To do this either:  
a. Load an existing design.  
b. Create a new design.  

Click the Text icon  and choose the required lettering style, 
height, and justification.  

1. Select the Line Text icon .  
2. The cursor will change to a cross and two points should 

be entered, one on the left hand side and one on the 
right hand side.  

3. A flashing cursor will appear between the two points a 
line will appear.  

4. It is between the first and last point on this line that the 
selected justification is applied.  

 

 
5. If the line is entered on a slant then the text will appear 

on a slant. 
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6. If the Enter key is pressed then a second input line will 
be activated to enter more text.  

�
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Arc Text 

In order to create any text a design must first be active on 
screen. To do this either:  
a. Load an existing design.  
b. Create a new design.  

Click the Text icon  and choose the required lettering style, 
height, and justification.  

1. Select the Arc Text icon .  
2. Following this the cursor will change to a cross and 

three points should then be entered. One on the left 
hand side, one on the right hand side and then a middle 
point which will determine the type of arc. 

 

 
3. The text will appear on screen as you type.  
 

 
 

4. It is between the first two points entered that the 
justification applies.  

5. If the arc is entered on a slant then the text will appear 
on a slant. 

6. If the Enter key is pressed then a second input line will 
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be activated to enter more text. 
�
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Spline Text 

In order to create any text a design must first be active on 
screen. To do this either:  
a. Load an existing design.  
b. Create a New design.  

Click the Text icon  and choose the required lettering style, 
height, and justification.  

1. Select the Spline text icon .  
2. Following this the cursor will change to a cross and 

points may now be entered to represent the path that 
you wish the text to follow. If the Middle mouse button 
(Delete key) is pressed to register a point instead of the 
left mouse button then a curve point will be entered 
rather than a line point. The text input points may also 
be edited afterwards if required. 

 

 
 
3. The text will appear on screen as you type.  
 

 
 
4. It is between the first and last points entered that the 
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justification applies.  
�
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Text Copy and Paste 

It is possible to paste text from other applications via the 
Windows clipboard directly into a design or into the text tool. 
For example, using Windows Wordpad some text can be typed 
and copied to the clipboard using the standard copy function. 
When the Paste icon  is selected in Ethos the text is 
automatically created with a default block font at 10mm height. 
 
Alternatively the font and height settings can be controlled by 
selecting the text tool before pasting. 
 
Note - This feature is useful for utilising spell checking facilities 
in other packages, e.g. prepare the spell checked text in MS-
Word, then copy and paste it into Ethos. 
�
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Text Deforms 

There are various advanced deform options that can be 
applied to a selected text entry or any other object.  
The advanced deform tools can either be accessed by the 
icons on the base line tool bar or by selecting the Tools menu 
- Deform.  
 

 Box Fit  
Selecting Box Fit will allow any text or objects that have been 
selected to be stretched and manipulated. Once selected a 
cross will appear allowing you to specify the placement and 
type of box that the selected items are to fit to. Usually a left 
corner point, followed by a right corner point followed by a 
height point would be entered. This will cause the following 
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type of text to appear. 
 

 
 

 Arc Fit 
Selecting Arc Fit will allow any text or objects that have been 
selected to be stretched and manipulated. Once selected a 
cross will appear allowing you to specify the placement and 
type of arc that the selected items are to fit to. Usually a left 
corner point, followed by a right corner point then a centre 
point followed by a height point would be entered. This will 
cause the following type of text to appear.  

 

 
 

 Distort  
Selecting Distort will allow any text or objects that have been 
selected to be stretched and manipulated. Once selected a 
wire box will appear around the selected items.  
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At this point, picking any of the corner points will result in the 
selected objects being distorted. In the example below the top 
right corner point was used.  

 

   

 Perspective  
Selecting Perspective will allow any text or objects that have 
been selected to be stretched and manipulated. Once chosen 
a wire box will appear around the selected items. 

 

 
 
At this point, picking any of the corner points will result in the 
text being distorted. In the example below the top right corner 
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point was used.  
 

 
 

 Semi-Bridge 
Selecting Semi-Bridge will allow any text or objects that have 
been selected to be stretched and manipulated. Once chosen 
a wire box will appear around the selected items.  

 

 
 
At this point, picking either the middle top or bottom points will 
result in the text being distorted. In the example below the top 
middle point was used.  

 

 
 

   



���	�

 Bridge  
 
Selecting Bridge will allow any text or objects that have been 
selected to be stretched and manipulated. Once chosen a wire 
box will appear around the selected items. 

 

 
 
 At this point, picking either the middle top or bottom points will 
result in the text being distorted. In the example below the top 
middle point was used.  

 

 
 

 Arc Distort  
Selecting Arc Distort will allow any text or objects that have 
been selected to be stretched and manipulated. Once chosen 
a wire box will appear around the selected items.  
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 At this point, picking any of the control points will result in the 
text being distorted. In the example below the top middle point 
was used.  

 

 
   

 Globe 
Selecting Globe will allow any text or objects that have been 
selected to be stretched and manipulated. Once chosen a wire 
box will appear around the selected items. 

 

 
 
At this point, picking any of the control points will result in the 
text being distorted. In the example below the top middle point 



��	��

was used.  
 

 
   

 Cylinder 
Selecting Cylinder will allow any text or objects that have been 
selected to be stretched and manipulated. Once chosen a wire 
box will appear around the selected items.  

 

 
 
At this point, picking any of the control points will result in the 
text being distorted. In the example below the left middle point 
was used.  

 

 
�

�
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Condense Width 

This option allows text placed on a line or arc to be condensed 
between the start point and end point.  
In order to change the width of the lettering to fit to the original 
input line, remain in the text tool and select the Text menu - 
Placement - Condense Width.  
  
Selecting the Text menu - Placement - Condense Width will 
untick the option allowing text to be entered as normal.  
�
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Add Shadow 

It is possible to add a simple shadow effect to any fill stitch 
outline, satin stitch outline or text. First you must select the 
shape you wish to shadow. 
 

 
 
Now select the Tools menu – Add Shadow. 
The system will now show you where you can place your 
shadow (move your mouse then press the left button when you 
are happy with the position). 
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The system will then calculate the shadow. The outlines which 
are created will automatically be assigned a fill effect and 
become selected so that you can re-assign the colour if you 
wish. In this case we will select colour 2 from the colour drop 
down. 
 

 
 
At this point it is also possible to alter the angle of the shadow.  
 

 
 
The design will now look something like this when stitched in. 
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The shadow is generated ‘behind’ the chosen features (the 
shadow occurs before the features in the design). It is also 
possible to specify an overlap so that the shadow tucks 
underneath the foreground features. The overlap can be 
specified on the main settings form Edit menu – Settings. The 
value is in mm and should range up to 1mm. The default is 
0.5mm. 

 
 

Example with overlap 

 
 

 
 
Fill Text (30mm) 
 

 



��	��

Note - When shadowing multiple sections that overlap, each 
section should be shadowed individually. 
 
�

Cut Name Drops 

This new feature is intended to be used when outputting a list 
of names or other text to the laser cutter. 
 
For example if this design was being cut but the text in the 
centre of the design changed to create custom designs. 
 

 
 
Select the text, then select Text menu - Cut Name Drops. 
 

 
 

A list dialog will then appear. You should now enter the names 
which will appear at the text location. 
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When OK is pressed the system will replace the selected text 
and output the modified design to the cutter (one by one down 
the list). 
Note - To avoid text get too long you should use the Text 
menu – Placement – Condense Width option. This will limit 
the text length to the input base line of the text (using line or 
arc text). 
�

�
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